最新炒股指标公式

共找到71条结果
热点追踪 2013-05-21 11:17:16发布主贴
【摘要】http://www.southmoney.com/zhishi/gupiaogongshi/228970_5.html
 赞 (0)
 浏览 (1225)
 评论 (0)
风之林 2019-02-02 14:51:52发布主贴
【摘要】1.macd
       2.vol1
       3.dmi
 赞 (0)
 浏览 (505)
 评论 (1)
风之林 2019-02-02 15:05:44发布主贴
1
【摘要】1.macd
       2.vol1
       3.dmi
 赞 (0)
 浏览 (498)
 评论 (0)
asa888 2009-09-19 23:55:07发布主贴
测试贴
【摘要】测试时间半年,检查成功率
 赞 (0)
 浏览 (1327)
 评论 (43)
股票中池 2016-07-04 22:06:19发布主贴
谁会写
【摘要】谁会写公式指标,请帮忙,我软件更新以后把指标更新没有了,会写的。一起研究谢谢
 赞 (0)
 浏览 (1096)
 评论 (2)
山东老男孩 2018-10-11 15:42:59发布主贴
有没有高手
【摘要】想要一个分时图公式指标,用于盘中选股。5分钟均量小于当天5分钟最大均量的20%。也就是某个时间段特别缩量。当然还要具体分析。希望用公式减少选股量。求助高手。 
  
  
  
  
  
 赞 (0)
 浏览 (808)
 评论 (1)
lovelily 2012-04-07 20:57:54发布主贴
给不懂的人编选技术了!
【摘要】公式和指标,不懂的人把它看的很玄妙;又有几个懂得,弄得花花绿绿琳琅满目的满屏指标去忽悠散户,其实炒股的真髓跟指标没几毛钱关系。   
       不过选股和预警或者有些公式这些功能还是有实用的,有需求就编出来,可以省事,机器虽傻但轻快! 但千万别迷信指标,聪明的是人,有价值的是理念;不是机器,不是指标;迷信崇拜机器指标,你比机器更傻逼!  用之即可!
       
       有啥想法要选股的,苦于不能自己编公式机械选股的;有啥思路要统计数据辅助的;需要图形副图指标提示的;盘中需要条件预警的。今天有闲,可跟帖发出需求,本人看着合适的就顺手帮你编出来。
 赞 (50)
 浏览 (38839)
 评论 (476)
1万起步 2013-03-02 21:41:09发布主贴
高手写个选
【摘要】条件:一只票第一波的上涨行情我们视为主力拉高建仓吃货,随着股价逐步回调主力慢慢加仓,利用连续的小阳线对前期高点进行冲击,从而扑捉拉升浪行情。
       [淘股吧]
       详见下图:
       
       

       
       
 赞 (0)
 浏览 (873)
 评论 (2)
操盘客新ID 2018-07-09 11:49:42发布主贴
涨停板黄色
【摘要】这是盘客K线主图指标公式源代码,安装步骤在下文。
       [淘股吧]
       
       MA1:MA(CLOSE,M1);
       MA2:MA(CLOSE,M2);
       MA3:MA(CLOSE,M3);
       MA4:MA(CLOSE,M4);
       C0:=REF(C,1);
       ZT:=IF((C-C0)*100/C0>=(10-0.01*100/C0) AND C=H,1,0);
       STICK LINE (ZT, OPEN ,CLOSE,2,0),COLORYELLOW;
       STICKLINE(ZT,H,L,0,0),COLORRED;
       DT:=IF((C0-C)*100/C0>=(10-0.01*100/C0),1,0);
       STICKLINE(DT,OPEN,CLOSE,2,0),COLORGREEN;
       
       安装步骤:
       
       1、打开通达信,点击·Ctrl F·组合键,进入到公式管理器界面。依次点击:·技术指标公式·——·其他类型·——·新建·。如图:
       @ 
 
       点击后会进入·指标公式编辑器·界面。如图:
        
 
       2、将上面的代码复制粘贴·指标公式编辑器·中。
       ·公式名称·取名为 MA3(系统自带了MA和MA2均线,所以盘客将其命名为MA3)。
       ·公式描述·输入 涨停板黄色标注。
       ·参数·从上到下依次为M1——M4,·最小·都填0,·最大·都填1000,·缺省·依次为5,10,20,60。
       ·公式类型·选择“均线型”。
       ·划线方法·选择“主图叠加”。
       如图:
        
 
       设置好之后,点击确定。
       
       3、随便打开一个股票K线图,输入·MA3·后敲回车键,主图就能看到了。涨停板都是黄色标注,跌停板都是绿色标注。如图:
        
 
       4、涨停板黄色标注,只为更好的去参与涨停板。结合盘客看盘界面,看盘效率能够大幅提升。盘客的杀手锏“N字板”大部分都是临盘挑选,也得益于这样的基础工具设置。·看盘界面+主图公式+225组合键·。短线操作的三个基础工具差不多分享完毕。
       -----------------------------
       这几天还是比较忙,有问题留言,盘客尽量回复。
       点赞、转发,谢谢支持。
 赞 (3)
 浏览 (3602)
 评论 (3)
兰之芳芷 2013-01-27 21:05:12发布主贴
数走势---
【摘要】大家好, 首先大家要明白,指数是反转无疑的,周线 2276 { 日线2264 和2284  }是大支 而是演为周线大2段初的迟钝不觉 
       [淘股吧]
       { 基金券商机构的错误和水平 ,对于这种60度一路上涨过压的手法 做不出也不想配合,所以大多数股涨一段后就陷入盘整牛皮 。
       因外资热钱少 { 只以银行为主标的 意也想四两拨千斤以银行涨使大多数股涨,目前成功一半 }
       还远比不上大陆基金券商的财势 
       
       周5收 2291  在影线里“ 市场传达的讯号”是没卖压 而不是卖盘观望,多方有力而保留
       量急缩 802亿  等于是指数216多的量,这是好现像,但周量则正常.  
        就周线,我之前有在论坛提到过 ,日三大段的上涨转为周红黑红2段的涨法
       虽没做十字红线收盘的手法,而收回档的小黑,都是看涨续涨。且突破周24均线2273大压后今反成大支。下档全做成大支撑,而股指空单明显大 并不构成威胁。近期仍是具有条件现扎股指中长空的条件。就周线均线,在上周三 日突破周144均线2074大压成功时,突遇北韩的劣行恶语和空方放出IPO的事而被压回。上证的24均线已穿年线288 ,72均线已穿半年线144
       我认为在3月,72均线就可穿288年线,加大多头市场的高度
       
        买卖股票有经验的人都明白,日三段或大三节的涨法,市场传达的讯号是明确反转!纵已知反转 大多数的机构仍然是在错误和后发后觉中, 等想涨时又容易担心国际股市创新高后回跌的压力,就类似人们常说的后发受制于人。我认为外资的做法仍将采取加快指数上涨的手法 。    
       因此,自是银行和银行涨后中石油化跟进的上涨 仍是指数上涨的翘楚
       下周指数区间2284 ----  2386   或 2273  ----  2366 
        如周一 能开"高平盘"而且和尚成功,这是强势,则 2291---- 2397 
       
       下个多星期就过年了,祝大家新年快乐!同时希望大家可以在我的帖中多学习点股票的判断。
                                  
                                                                                                                          sindy 胡
                                                                      2013年1月27日
       
       
 赞 (8)
 浏览 (20115)
 评论 (291)
尽善尽美 2009-09-25 22:52:30发布主贴
附图,并布源代码
【摘要】
       [淘股吧]
       

       
 赞 (7)
 浏览 (4472)
 评论 (28)
短线幽灵 2019-01-05 23:15:34发布主贴
求MACD(通达信)
【摘要】求那位老师编写一个指标选股公式,选出的股票符合条件:
       1、macd值:负0.3与正0.8之间
       2、dif值:负0.01与正0.03之间
       
       收到验证符合后分享一个成功率70%以上的短线模式。该模式为股票回调后短线启动初的战法,收益稳定且风险小。先谢谢了!
 赞 (2)
 浏览 (1164)
 评论 (11)
老兵A 2012-03-28 11:53:46发布主贴
请教懂的朋友!
【摘要】在网上找了个通达信大盘附图公式,输入后只能显示半个月前的数据,半个月后的数据无法显示,请朋友们指教,谢谢了!
       [淘股吧]
       
       
       DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
       上证:"999999$C",COLORWHITE,NODRAW;
       _±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
       五:MA("999999$C",5),COLORWHITE;
       十:MA("999999$C",10),COLORYELLOW;
       二十:MA("999999$C",20),COLORMAGENTA;
       六十:MA("999999$C",60),COLORGREEN;
       
       
       
 赞 (0)
 浏览 (1148)
 评论 (0)
老皮与皮皮虾 2018-09-08 23:14:59发布主贴
缩量低吸战法 首次
【摘要】继上贴《缩量股低吸战法 从打板到造板之路》之后,很多股友索要指标公式。为了满足大家的愿望,且抱着对大家负责的态度,指标在经过三个多月的紧急微调、测试之后,今晚终于在淘股吧正式亮相。
       [淘股吧]
       
       个股的生命周期,通常经历了放量下跌。。。缩量调整。。。放量上涨的三个阶段,若能在缩量调整中找到精准买点,便能实现赢利常态化。精准买点即要寻找到缩量到极致的标志。实战发现,当均线还呈现多头排列时(30日>60日>120日),量价比指标开始出现递减,当最近一次高点的量价比指标除以上当日量价比指标,倍数大于4倍时,预示调整接近尾声。再配合K线形态买入,个股短线涨幅非常巨大,且通常会经历几个涨停板。这就是我们口号,造自己的板,让别人去打吧。更低的风险,换取更高的收益。
       
       量价比指标是什么?量价比=ma(vol/close,30)。建议你们先设好指标,对照下图熟悉规则。有疑惑的地方,请发表回帖,希望能尽我所能帮到迷途中的散户朋友们。
       
        
  
       
       
  
       
       
  
       
       
  
       
       

       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       
       继上贴《缩量股低吸战法,从打板到造板之路》
 赞 (5)
 浏览 (3299)
 评论 (22)
我心安处 2008-12-02 20:26:37发布主贴
飞狐,大智慧探讨
【摘要】指标,公式,可能不入高手法眼.俺就是喜欢自己鼓捣玩玩.欢迎有兴趣的同学一起讨论.
       [淘股吧]
       先说未来函数:
       很多函数都可以是未来函数,只不过是被确认的时间长短而已. 比如"HIGH"(最高价),在一天收市前都是不能被确认的.被人们普遍认为是未来函数的是比较长时间才被确认的ZIG函数,比如把参数设置为ZIG(3,5),就要等下一个ZIG(3,5)成立时才能被确认,就是说你把周期设置得越长,被确认的时间就越长(比如ZIG(3,30)),如果把它设置的很短(比如ZIG(3,1)),那就跟"high"差不多了.如果你的确很害怕这个函数,可看看有没有以下函数就行了:
       zig
       PEAK
       PEAKBARS
       TROUGH
       TROUGHBARS
       含未来函数的有:
       zig之字转向,
       backset(x,n),若x非0,则将当前位置到n周期前的数值设为1。
       peak 前m个zig转向波峰值
       peakbars 前m个zig转向波峰到当前距离。
       trough前m个zig转向波谷值。
       troughbars 前m个zig转向波谷到当前距离。
       
       另外: WINNER:准未来函数 别名: 获利盘比例
       用法:WINNER(CLOSE) 表示以当前收市价卖出的获利盘比例,如返回0.2表示20%获利盘;
       例如: WINNER(10) 表示10元价格的获利盘比例,该函数仅对比较日线分析周期有效
       
       1.未来数据其实是非常具有参考价值的,他可以给操作者一个可能转折的点位,这是一般指标所无法办到的。对使用含未来数据指标的人而言,要求比较高,使用者必须深刻了解指标的运算方法和特性,结合盘面其他的条件来判断信号的可靠性,对其运算方法和特性了解不深或不了解者,一看到信号就认为是机会的人使用就自然会骂娘了。
       对未来数据感兴趣的朋友不妨将含未来数据的条件加上其他不含未来数据的条件综合起来,做得好的话不但信号稳定,而且会收到意想不到的效果。再这里仅作一些方向上的指引,不便作深层的探讨。
       2.未来数据在阶段顶底转折点的判断是相当准确的。经过比较严格的限制优化后完全可以作为选股依据。信号消失的问题在恰当设置下不会发生,而且这种信号可以通过对K线走势的实际描述得出相同的结果,在这种描述下没有未来数据信号消失的现象,二者是一致的。
       3.含未来数据的公式信号会由于继续下跌或上涨而后移,因此当其信号出现后,要结合其他指标是否也发出信号,同时也要结合大盘形势,我通过一段时间的观察,在熊市中含未来数据的卖出信号较准,买入信号不太准;而在牛市中买入信号较准,而卖出信号不太准,这较符合这么一句话:在熊市中每次逢高抛出都是正确的,在牛市中每次逢低买入都是正确的。
       4. 在跌势中含未来数据指标的买入信号肯定是经常向后移的,因此要慎用,不仅是含未来数据的指标,就是不含未来数据的买入信号其虽不变,但是也是发出了又下跌,再发出,再下跌,因此也要慎用,但是卖出信号在跌势中反倒是比较准的
       5.千万别花冤枉钱去买所谓神准的公式来炒股.很多卖钱的公式都是拿未来函数来骗人的.我的一个朋友欢天喜地的弄来了另一个朋友花了5000块买的一个公式,我看了一下,就是一堆均线加上一堆未来函数堆出来的买卖点指示,一文不值...
       
 赞 (33)
 浏览 (12926)
 评论 (154)
六合通 2016-10-29 10:30:26发布主贴
 三强及其应用附代码
【摘要】三强指标指的是大盘强、个股强、量能达标。
       [淘股吧]
          在一个指标中能同时考虑三个参数是我在开始炒股时的一个要求,现在我根据
       陈江挺的《炒股的智慧》中的描述,编写了三强指标。供有一定编程基础、炒股时间在1年-5年以上的股友参考。也适合容易冲动、管不住手,看到股票一拉,就进场,而不管大盘、量能的股友参考。可能不太适合高手。(因高手有多台电脑,可同时监控多项指标)。 
          公式中有上证、创业板涨幅、大盘向上、换手要求、个股短线、三强、出局
       参考等。如下图:
        
 
           1我建议:选出三强=1或个股短线=1的板块,如煤炭板块10月10日已发出个股短线=1的信号。再查刚发出个股短线=1的个股,如平煤股份等。在60分钟的状态下,如个股短线=1,即可介入。  
           三强=1,考虑了大盘的中、长线指标、量能;  
           个股短线=1,考虑了大盘的中线指标、量能;  
           2.可把已发出个股短线=1的信号的板块中的发出短线=1的个股放入预警,如有大资金流入出现,即可先买预投资金的30%,一切正常,再买40%,如短线技术可,再用30%的钱高抛低吸。如觉得技术不行,在趋势不变的情况下,不要理会离场信号,持股不动。  
           3.在板块个股短线=1的信号时,可继续查找个股短线=1的股票,如平庄能源19日才发出个股短线=1的信号。做好强势板块中的补涨股。 
 赞 (17)
 浏览 (8279)
 评论 (97)
谦浪大人 2010-07-17 23:13:01发布主贴
求高手帮写一
【摘要】 我需要的很简单
        就是n个时间单位内的成交量之和减去同上n个时间单位内的成交量之和
        哪位高手能满足下小弟
        谢谢先!
 赞 (0)
 浏览 (910)
 评论 (1)
水水先生 2019-10-13 21:34:59发布主贴
进入了瓶颈期
【摘要】测试公式,感觉进入了瓶颈期,无法再有新的进展了,郁闷!看来离真正的财自由,还有很长的一段距离。
       努力吧!你可以的!加油!
 赞 (0)
 浏览 (164)
 评论 (0)
尘世如潮30 2016-02-22 15:53:28发布主贴
真有那么重要吗
【摘要】各位大仙:指标公式真的有那么重要吗,MACD,RSI,boll线,这样的话其实指标太多了。我只是偶尔看看K线和成交量,看的最多的还是消息资讯,看板块的涨幅。比如每天早上看看同花顺的早盘内参,但是消息太多了,推荐的个股太多了,看都看不过来,谁知道主力今天要重点炒哪个板块啊。各位达人,你们平时是怎么选股的呢?
 赞 (0)
 浏览 (645)
 评论 (2)
kenrich 2009-04-13 18:29:50发布主贴
操盘一绝:精准的
【摘要】第一,有备而来。无论什么时候,买股票之前就要盘算好买进的理由,并计算好出货的目标。千万不可盲目地进去买,然后盲目地等待上涨,再盲目地被套牢。 
       [淘股吧]
       第二,一定设立止损点。凡是出现巨大亏损的,都是由于入市的时候没有设立止损点。而设立了止损点就必须执行。即便是刚买进就套牢,如果发现错了,也应卖出。做长线投资的必须是股价能长期走牛的股票,一旦长期下跌,就必须卖! 详情点击查看专家荐股。 
       
        第三,不怕下跌怕放量。有的股票无缘无故地下跌并不可怕,可怕的是成交量的放大。尤其是庄家持股比较多的品种绝对不应该有巨大的成交量,如果出现,十有八九是主力出货。所以,对任何情况下的突然放量都要极其谨慎。 
       
        第四,拒绝中阴线。无论大盘还是个股,如果发现跌破了大众公认的强支撑,当天有收中阴线的趋势,都必须加以警惕。尤其是本来走势不错的个股,一旦出现中阴线可能引发中线持仓者的恐慌,并大量抛售。有些时候,主力即使不想出货,也无力支撑股价,最后必然会跌下去,有时候主力自己也会借机出货。所以,无论在哪种情况下,见了中阴线都应该考虑出货。 
       
         第五,只认一个技术指标,发现不妙立刻就溜。给你100个技术指标根本就没有用,有时候把一个指标研究透彻了,也完全把一只股票的走势掌握在心中,发现行情破了关键的支撑马上就走。 
       
         第六,不买问题股。买股票要看看它的基本面,有没有令人担忧的地方,尤其是几个重要的指标,防止基本面突然出现变化。在基本面确认不好的情况下,谨慎介入,随时警惕。 
       
         第七,基本面服从技术面。股票再好,形态坏了也必跌,股票再不好,形态好了也能上涨。即使特大资金做投资,形态坏了也应该至少出30%以上,等待形态修复后再买进。对任何股票都不能迷信。对家人、朋友和祖国可以忠诚,对股票,忠诚就是愚蠢。有人10年前买的深发展到今天还没卖,我认为是不足取的。因为如果真的看好它,应该在合适的价格抛出,又在合适的价格再买进。始终持股不动,是懒惰的体现。 
       
         第八,不做庄家的牺牲品。有时候有庄家的消息,或者庄家外围的消息,在买进之前可以信,但关于出货千万不能信。出货是自己的事情,任何庄家都不会告诉你自己在出货,所以出货要根据盘面来决定,不可以根据消息来判断
       
        
       
       
 赞 (2)
 浏览 (1221)
 评论 (1)
wmh007 2013-02-02 12:27:44发布主贴
有没人会写这个
【摘要】有没人会写通达信的这个指标公式?先谢谢了。
       [淘股吧]
       
       之前某一天涨停,8到10个交易日后的现有股价依然高于涨停价,而之前的任何的回撤不大于涨停板价格的二分之一,
       
       如同 002035 走势,1月18涨停,10个交易日后的收盘价9.95大于涨停日的9.8,而前面的回调都不会跌破涨停日的一半9.37。不知道说明白了没。
       
       
 赞 (0)
 浏览 (2146)
 评论 (13)
雪饼 2012-07-01 17:16:22发布主贴
高手帮忙编写一个大智慧
【摘要】求高手帮忙编写大智慧软件的指标公式:某一日期到目前运行的天数。
       用文字表达就是:运行天数=今天日期(yy-mm--dd)-历史上某一日期(yy-mm-dd)。
       这个公式怎么编写?其实这个公式很简单,但我找不到大智慧时间函数,无法编写。
 赞 (0)
 浏览 (1262)
 评论 (3)
寻找妖股 2018-02-03 07:39:51发布主贴
只会
【摘要】总是幻想机械化炒作,通过战法指标的预警扑捉目标。关键是市场氛围对目标走势影响较大。
  
 赞 (0)
 浏览 (1096)
 评论 (3)
hyd912 2013-12-23 20:07:40发布主贴
求通达信转成博易大师附图
【摘要】HSL:100*VOL/(VOLINSTK*100);
       MAHSL1:MA(HSL,N1),
       MAHSL2:MA(HSL,N2),
       n1:10
       n2:30
       注:就是成交量除以持仓量的均线
       
 赞 (0)
 浏览 (1052)
 评论 (1)
风筝照相机 2015-11-28 11:14:45发布主贴
有自己的好用吗?
【摘要】
       [淘股吧]
       

       
       

       
       
 赞 (0)
 浏览 (740)
 评论 (3)
买跌溜涨168 2013-10-28 16:20:25发布主贴
另类---信号,信号
【摘要】
按此在新窗口浏览图片
    淘股吧里面的很多高人都是对题材和个股价值分析的很到位,俺用一个指标信号选股出来供大家分析一下这些个股值得操作不?请大家分析一下这些信号股的题材和价值吧。。。。。如果有投资价值就大家一起来赚点稀饭钱。。。。。
 赞 (0)
 浏览 (1522)
 评论 (11)
炒股十多年 2017-01-16 20:31:07发布主贴
【摘要】个人觉得流通市值在二十亿左右较好,这样的话按一天50四五十的换手成交量在十亿左右,这个量最好了,前几名可以买个四五千万,适合大资金玩,盘子太小每个人买个一二千万,大资金没多大兴趣,就象来一份当时开板市值就是20亿。 所以炒次新个人最看好太平鸟,盘子,价格,资金参与度都和当时来一份差不多。
 赞 (0)
 浏览 (2809)
 评论 (18)
Login255 2008-02-19 21:27:00发布主贴
绝好的盘面分析-大智慧一代
【摘要】今天从网上发现了一个非常不错的盘面分析公式,用来判断各股的趋势(和大盘走势进行比较得出),持仓建议,高低点研判等等数据,利用两个小时时间添加了批注,现贴给大家试用。不顶真的不够意思!
       [淘股吧]
       
       声明1:原码非本人版权,个人只做些微调整,并加注了使用方法(在大括号中)。如版权人认为侵权,请马上和斑竹联系删除;
       
       声明2:本人在大智慧新一代Level-2高速行情正式用户版测试通过,免费行情没有测试;但无论如何,读原码对于了解软件编写着的研判思路大大有益;
       
       ==============================================================
       
       {实战解盘大智慧L2}
       DRAWGBKLAST(v>1,STRIP(RGB(30,30,30),RGB(130,130,130),0)); {设定背静颜色}
       {获利盘均线 图示解股}
       生命线:SMA(winner(C),120,6)*100,linethick2,COLORYELLOW;
       骗筹线:SMA(winner(C),10,2)*100,linethick2,COLORMAGENTA;
       获利盘:winner(C)*100,linethick2,COLORCYAN;
       TJTS:=BARSTATUS=2;
       DRAWTEXT(TJTS and C>0,130,'交易实战 '),LINETHICK6,Coloryellow,ALIGN2;
       DRAWTEXT(TJTS and C>0,130,' '+STKLABEL+' '+STKNAME+' '),LINETHICK6,ColorFFFF80,ALIGN2;
       
       {激进短线交易研判标准:收盘价13天移动平均线(权重为2)拐头向上为买入,继续向上为持股,拐头向下卖出,买入和卖出后面的数字代表大致价格}
       aa:=sma(c,13,2);
       PDAA:=IF(AA<=C,AA,C);
       PDAA2:=IF(AA>C,AA,C);
       DRAWTEXT(TJTS and aa>ref(aa,1) and ref(aa,1)< ref(aa,2) and ref(aa,2)< ref(aa,3),110,'激进短线提示:买入'+NUMTOSTRN(PDAA,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and aa>ref(aa,1) and ref(aa,1)>ref(aa,2),110,'激进短线提示:持股'+' '),COLOR0066FF,ALIGN2;
       DRAWTEXT(TJTS and aa< ref(aa,1) and ref(aa,1)>ref(aa,2),110,'激进短线提示:卖出'+NUMTOSTRN(PDAA2,2)+' '),COLORGREEN,ALIGN2;
       {稳健短线交易研判标准:收盘价13日简单平均的一些运算}
       A1:=MA(C,13);
       ZX:=REF(A1,13/2+1);
       DRAWTEXT(TJTS and CROSS(C,ZX),100,'稳健短线提示:买入'+NUMTOSTRN(ZX,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and C>ZX AND REF(C,1)>REF(ZX,1),100,'稳健短线提示:持股'+' '),COLOR0066FF,ALIGN2;
       DRAWTEXT(TJTS and C< ZX AND REF(C,1)>REF(ZX,1),100,'稳健短线提示:卖出'+NUMTOSTRN(ZX,2)+' '),COLORGREEN,ALIGN2;
       {方向突破提示}
       LC:=REF(CLOSE,1);
       {VR:26个交易日中上涨日成交量和/下降日中成交量和}
       VR:=SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100;
       {WVAD10 = 10日简单平均:成交量*涨幅/振幅}
       WVAD10:=MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10)/1000;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR<40,80,'拐点提示:反弹行情'+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=40 AND VR<80,80,'拐点提示:低位突破'+' '),COLORCYAN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=80 AND VR<160,80,'拐点提示:盘整突破'+' '),COLORBLUE,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=160 AND VR<400,80,'拐点提示:获利再拉'+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=400,80,'拐点提示:高位风险'+' '),COLORMAGENTA,ALIGN2;
       
       {领头羊波段点:提请开始关注}
       白色:=SMA(HIGH,21,2)*1.05;
       黄色:=SMA(LOW,21,2)*0.95;
       粉色:=SMA(LOW,5,1);
       绿色:=SMA(CLOSE,2,1);
       DRAWTEXT(TJTS and CROSS(绿色,白色),110,'黑马启动前兆:'+NUMTOSTRN(绿色,2)+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and CROSS(绿色,粉色),110,'波段买点前兆:'+NUMTOSTRN(绿色,2)+' '),COLOR6633FF,ALIGN2;
       
       {价格风险提示:预估交易风险后面的数值表示价格目前安全价格上限在多少元,如果超过这个价格,将显示'短期一级警戒:股价过高',表明超过了近26日的平均波动幅度,应该卖出等待回调}
       MID :=MA(CLOSE,26);
       UPPER:=MID+3*STD(CLOSE,26);
       LOWER:=MID-3*STD(CLOSE,26);
       DRAWTEXT(TJTS and UPPER>=H,110,'预估交易风险:'+NUMTOSTRN(UPPER,2)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and UPPER< H,110,'短期一级警戒:股价过高'+' '),COLORGREEN,ALIGN2;
       
       {短线逃顶提示}
       TD1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
       TD2:=SMA(TD1,9,1)+100;
       TD3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
       TD4:=SMA(TD3,3,1);
       TD5:=SMA(TD4,3,1)+100;
       TD6:=TD5-TD2;
       S:=IF(TD6>100,TD6-100,0);
       DRAWTEXT(TJTS and REF(S,2)< REF(S,1) AND REF(S,1)>S,110,'短线逃顶提示:'+NUMTOSTRN(H,2)+' '),COLOR33CC66,ALIGN2;
       
       {多空放量提示:'多空放量提示:多方攻击'=价升且量涨很大;'多空放量提示:空方攻击' = 价跌且量涨很大}
       DRAWTEXT(TJTS and VOL>MA(V,40) AND VOL>MA(V,5) AND C>REF(C,1),90,'多空放量提示:多方攻击'+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and VOL>MA(V,40) AND VOL>MA(V,5) AND C<=REF(C,1),90,'多空放量提示:空方攻击'+' '),COLORGREEN,ALIGN2;
       
       {──【辅助资料研判】───}
       
       {==============注意:操作时段分析和时间窗口分析均使用了ZIG函数,是未来函数================}
       {操作时段分析}
       QS:ZIG(3,19),LINETHICK0;{转向趋势}
       SS:BARSLAST(REF(QS,1)< REF(QS,2)),LINETHICK0;{上升时间之窗:若QS为上升趋势,则SS=上升天数-1,否则SS=0}
       {上升趋势只有1或2天,显示操作盲区,提示不要操作,等待趋势明朗}
       DRAWTEXT(TJTS and (SS=1 OR CROSS(ZIG(3,19),REF(ZIG(3,19),1))),90,'操作时段分析:操作盲区'+' '),COLORYELLOW,ALIGN2;
       {上升趋势已经存在3-20天,显示中线波段}
       DRAWTEXT(TJTS and SS>=2 AND SS<20 AND REF(QS,1)< QS,90,'操作时段分析:短线投机'+' '),COLOR0000FF,ALIGN2;
       {上升趋势已经存在21-88天,显示中线波段}
       DRAWTEXT(TJTS and SS>=20 AND SS<88 AND REF(QS,1)< QS,90,'操作时段分析:中线波段'+' '),COLORFF33FF,ALIGN2;
       {如果连续89天以上没有出现19%以上的向下调整,显示长线投资}
       DRAWTEXT(TJTS and SS>=88 AND REF(QS,1)< QS,90,'操作时段分析:长线投资'+' '),COLOR0066FF,ALIGN2;
       XD:BARSLAST(QS>REF(QS,1)),LINETHICK0;{下跌时间之窗}
       DRAWTEXT(TJTS and (XD=2 OR XD=1),90,'操作时段分析:操作盲区'+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and XD>=3 AND XD<21 AND REF(QS,1)>QS,90,'操作时段分析:短期回调'+' '),COLOR00FFFF,ALIGN2;
       DRAWTEXT(TJTS and XD>=21 AND XD<89 AND REF(QS,1)>QS,90,'操作时段分析:中期杀跌'+' '),COLORFFFF00,ALIGN2;
       DRAWTEXT(TJTS and XD>=89 AND REF(QS,1)>QS,90,'操作时段分析:长期盘跌'+' '),COLOR00FF00,ALIGN2;
       {时间拐点分析}
       {每次ZIG(3,19)下降拐点出现第2天,TC=1;其余时间TC=0}
       TC:=IF(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),1,0);
       {19%ZIG刚出现上升趋势第二天,显示相对底部}
       DRAWTEXT(TJTS and CROSS(ZIG(3,19),REF(ZIG(3,19),1)),80,'价格拐点分析:相对底部'+' '),COLORYELLOW,ALIGN2;
       {时间拐点分析:后面的数字为有多少天上升趋势了--ZIG(3,19)标准}
       DRAWTEXT(TJTS and SS>0 AND TC<>1 AND SS<>2 AND SS<>4 AND SS<>7 AND SS<>12 AND SS<>20 AND SS<>33 AND SS<>54 AND SS<>88 AND SS<>143 AND SS<>232,80,'时间拐点分析:上涨天数 '+NUMTOSTRN(SS+1,0)+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and SS=2,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=4,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=7,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=12,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=20,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=33,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=54,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=88,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=143,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=232,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(REF(ZIG(3,19),1),ZIG(3,19)),70,'价格拐点分析:相对顶部'+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and XD>0 AND TC<>1 AND XD<>3 AND XD<>5 AND XD<>8 AND XD<>13 AND XD<>21 AND XD<>34 AND XD<>55 AND XD<>89 AND XD<>144 AND XD<>233,70,'时间拐点分析:下跌天数 '+NUMTOSTRN(XD,0)+' '),COLORCCFFFF,ALIGN2;
       DRAWTEXT(TJTS and XD=3,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=5,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=8,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=13,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=21,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=34,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=55,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=89,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=144,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=233,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       {个股同比大盘强弱}
       ZSLIFE:=(EMA(INDEXC,60)+EMA(INDEXC,90))/2;{ZSLIFE:指数生命线}
       ZSBL:=INDEXC/ZSLIFE;{ZSBL:指数比例}
       GGLIFE:=(EMA(CLOSE,60)+EMA(CLOSE,90))/2;{GGLIFE:个股生命线}
       ZSTB:=ZSBL*GGLIFE;{ZSTB:指数同步个股}
       {主力成本:采用计算法,用连续13个交易日的平均成本计算,没有参考价值吧???}
       DRAWTEXT(TJTS and C>0,110,'主力成本:'+NUMTOSTRN(SUM(AMOUNT,13)/SUM(VOL,13)/100,2)+' '),COLORCYAN,ALIGN2;
       {止赢止损}
       {止赢价计算:现价+(昨日最高价-昨日最低价)*80%; 止损价计算:现价-(昨日最高价-昨日最低价)*80%}
       ZY:=((REF(H,1)-REF(L,1))*8/10)+C;
       DRAWTEXT(TJTS and C>0,110,'明日止赢:'+NUMTOSTRN(ZY,2)+' '),COLORRED,ALIGN2;
       ZS:=C-((REF(H,1)-REF(L,1))*8/20);
       DRAWTEXT(TJTS and C>0,110,'明日止损:'+NUMTOSTRN(ZS,2)+' '),COLORCYAN,ALIGN2;
       {如果今天是历史数据的最大量,yyy=1,否则为零;由于计算太消耗资源,注释掉}
       {yyy:=VOL=HHV(VOL,0);}
       zzz:=(C-ZSTB)/ZSTB*100;
       xxx:=ABS(C-ZSTB)/ZSTB*100;
       {强于大盘系数和弱于大盘系数是比例数据,不是价格数据,绝对值越大,表示现价偏离大盘走势越严重}
       DRAWTEXT(TJTS and ZSTB< C ,100,'强于大盘系数%:'+NUMTOSTRN(zzz,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and ZSTB>=C ,100,'弱于大盘系数%:'+NUMTOSTRN(xxx,2)+' '),COLORCYAN,ALIGN2;
       {DRAWTEXT(TJTS and yyy,110,'量能统计:历史天量'+' '),COLORMAGENTA,ALIGN2;}
       
       {趋势比重提示}
       DQDB:=LLV(L,4);
       CQDB:=LLV(L,19);
       DQGD:=HHV(H,4);
       CQGD:=HHV(H,19);
       STAR1:=IF((DQDB-CQDB)>(CQGD-DQGD),1,0);
       {大盘相关提示}
       TS0:=BARSSINCE(C);
       TS1:=BARSLAST(BARSSINCE(BACKSET(BARSTATUS=2,60+1))=0);
       TS:=IF(TS0<60,TS0,TS1);
       BL:=REF(IndexC/C,TS);
       FC:=C*BL/BL;
       FIndexC:=IndexC/BL;
       STAR2:=IF(FIndexC< C,1,0);
       {资金多空提示}
       ZLCM:=EMA(WINNER(CLOSE)*70,3);
       SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
       ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
       ZZLJJ:=EMA(ZZLKP,89);
       STAR3:=IF(ZZLKP>ZZLJJ,1,0);
       {风险临界提示}
       RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
       K1:=SMA(RSV,10,1);
       D1:=SMA(K1,5,1);
       KK:=INTPART(K1);
       DD:=INTPART(D1);
       TFXXS:=KK+DD;
       TGLXS:=(TFXXS-REF(TFXXS,1))*10;
       STAR4:=IF(TGLXS>0,1,0);
       STAR5:=IF(TGLXS=0 AND REF(TGLXS,1)>=0,1,0);
       {资金仓位管理:如果大盘和本股均出现20日和5日线金叉,则100%持仓;若本股金叉、大盘死叉,舱位20%;若大盘金叉本股死叉,持舱50%;若都不是金叉,微仓娱乐1%}
       V1:=MA(CLOSE,5);
       V2:=MA(CLOSE,20);
       V3:=IF(V2>V1,V1,V2);
       ZSV1:=MA(INDEXC,5);
       ZSV2:=MA(INDEXC,20);
       ZSV3:=IF(ZSV2>ZSV1,ZSV1,ZSV2);
       DRAWTEXT(TJTS and V2=V3 AND ZSV2=ZSV3,128,'资金仓位管理:100%满仓'+' '),LINETHICK3,COLORRED,ALIGN2;
       DRAWTEXT(TJTS and V2=V3 AND ZSV2<>ZSV3,128,'资金仓位管理:20%小仓'+' '),LINETHICK3,COLORMAGENTA,ALIGN2;
       DRAWTEXT(TJTS and V2<>V3 AND ZSV2=ZSV3,128,'资金仓位管理:50%半仓'+' '),LINETHICK3,COLORCYAN,ALIGN2;
       DRAWTEXT(TJTS and V2<>V3 AND ZSV2<>ZSV3,128,'资金仓位管理:1%微仓'+' '),LINETHICK3,COLORGREEN,ALIGN2;
 赞 (0)
 浏览 (10143)
 评论 (40)
清风不染 2012-08-23 12:37:40发布主贴
万能的淘吧,请帮忙写个
【摘要】把最后KDJ金叉时的收盘价分别赋值给A、B、C、D,最好是通信达的语言
 赞 (0)
 浏览 (796)
 评论 (1)
spec 2013-04-29 07:28:18发布主贴
研究了一下基本面选
【摘要】一直以来都认为指标和公式主要应用于技术面选股,前一阵受到野战旅同学的启发,仔细找了找各个行情软件的基本面函数,发现指标和公式还是可以用于基本面选股的。
       [淘股吧]
       @海鸥
       以下统计数据也就花几分钟写个公式然后就能迅速列出了。
       创业板的净利润增长率排名靠前的
       

       中小板的净利润增长率排名靠前的
       

       乖离率1是2012年的净利润同比增长率,乖离率2是2011年的,3是2010年的。
       有些出入,应该是扭亏为盈的增长率计算方法的问题,改1改就行了。
       
 赞 (5)
 浏览 (4543)
 评论 (11)
股道西风瘦马 2008-12-18 20:52:41发布主贴
难是选
【摘要】追涨,可能是最后一棒;低吸,也许是下跌的第一棒。
       热点会变冷点,板块轮动也会导致你接最后一棒。
       牛股可遇而不可求。想靠复盘找到黑马,难度好比中彩。
       解决了选股问题,所有的环节都会良性循环;反之亦然。
       
 赞 (0)
 浏览 (1350)
 评论 (4)
qzswc1113 2009-03-15 14:22:58发布主贴
高成功率技术及选赢利模解析
【摘要】
       [淘股吧]
       这个话题产生于若干天以前,在某股票群发生的有关高成功率指标及选股公式的一次激烈争论。
       
       那个股票群,做指标及选股公式的人非常多,高手如云。
       
       有分歧表明人们对这件事情的真伪莫辨。而争论则是件好事,可以叫真理水落石出。
       
       数年之前,我也曾是个指标和选股公式的爱好者。曾无数个夜晚,挑灯夜战,在技术指标创新、高成功率选股公式以及交易系统方面的进行了大量研究。因为大量数据评测的需要,我当时还专门为电脑加了两次内存条...
       有句老话,没有调查就没有发言权。关于指标和选股公式,我想我是有发言权的。
       
       当初王朔骂金庸,骂了半天突然暴出:他几乎没怎么读过金庸的书,只是看过一个天龙八部的开头。
       就这一点而言,他骂金庸是不负责任的。要批判评论一件事情,怎么能对人家连个最其码的了解都没有,就轻下结论了呢?
       数年之前,我不会想到,几年之后的现在,由于软件的普及和引导,越多越来的人热衷于这方面的研究了__新指标的创造及高成功率公式。
       这些人当中,不断有人站了出来,以信誓旦旦或胸有成竹的姿态,宣布发现了股市天机!有的甚至在许多网站公开兜售其研究成果——高成功率的指标和选股公式。
       在他们的“广告”当中,这些神奇指标是那样的非常美观,那些大牛股上涨前的出击帖图,怎会不令人怦然心动呢?选股公式,也大都有着令人心动的评测结果:对于历史评测,极高成功率和收益率!
       
       哇噻,炒股真地可以从此不同了?获取暴利易如反掌,如探囊取物一般?
       
       是不是都可以到银行贷款来炒股发财了!砸锅卖铁也要炒股票了。
       
       眼下,拥有高级指标和高成功率公式的人越来越多,可谓多如牛毛,层出不群。莫非他们全是十拿九稳的稳定赢利者?
       
       如果这样,那中国是不是要诞生一大批巴菲特、彼得*林奇或索罗斯了?
       
       要辨析这个问题前我首先要申明,我并不是要全盘否定指标和选股公式的作用,指标和选股公式的许多基本功能还是有价值的。比如说,它们对股票的管理功能。现在中国股市的品种有约一千五百种了吧?在国外发达市场,更多,一个证券市场哪个不是几万只品种?作为一个技术分析者,利用指标和选股公式,对票进行筛选和分类管理,用电脑代替人脑,是有意义的。
       
       我所要反对的,是盲目夸大这些指标的作用。一切事情,不能盲目夸大其作用。
       举个例子说吧,修炼气功可以有益于身体健康,可八十年代一场席卷中国大地的造神运动,将气功的功能夸大到了无所不及的地步。我们暂且不为特异功能是否存在下定论,但八十年代的各类气功大师鱼龙混杂泥沙俱下,打着科学的幌子四处骗钱,是不争的事实。
       指标和选股公式亦是如此。
       如果说高级指标和高成功率公式可以征服股市的话,那么那些著名的指标发明者鼻祖、擅长编制数学模型的数学家、熟悉电脑编程语言的电脑专家以及研究数理统计的科学家应该早成了股市大锷了吧?
       
       要说靠指标或高成功率公式在股市中发财,他们应该比我们眼下这些三脚猫更有功底吧?
       
       可是事实上呢?
       
       当年,发明了著名的均线使用方法“格兰威尔法则”的格兰威尔先生,在70年代美国股市涨到1200点预测股市会大跌!结果,在其预测后的半年内的时间内,道琼斯指数涨到了2000多点。
       
       至此以后,他便在市场上消失了。而且,从此再也没有见到他。
       他肯定后来也没赚什么钱,否则早上富豪榜了。
       其实,当电脑开始普及应用到各类领域中后,在发达国家,有许多电脑专家和统计类的科学家很早以前就进入到股市研究。并且许多事情,已经有了定论。
       
       结果是令人沮丧的,历史证明,并没有什么人在股市中发现十拿九稳的“提款机”。
       
       就让我们稍微花点时间,看看指标和公式爱好者折腾出来的东东,揭开面纱后是否还能花容月貌!
       比如,经常听到有人说类似的话:我这个公式,太牛了!经多年历史评测,一年只出击几次,成功率百分百。
       
       稍微有点概率学专业素养的人,听了这样的话,想必都会发笑。
       
       一个人扔钢蹦儿,可能扔了十次、十次是正面,那么就此可以得出结论:扔钢蹦儿出现正面的概率是100%吗?
       
       当然不能,大量掷币实验的结论是,正面反面的出现概率各50%。
       
       扔的次数太少了,不具备统计学意义。在实验次数不足的情况下,得出的都是随机性结论,可能不是什么规律。
       
       一个公式,一年就出击几次(往往是从数年长时间的大量股票数据中逐步优化到这一步),得出的结论可靠吗?
       
       物理中有个测不准原理:光有波粒二象性,到极度微观之后,不可测了。
       
       选股公式出击次数降到一年数十次甚至数次时,已经与随机事件没什么区别了,不是什么规律了
       
       也有一些高成功率公式,出击次数不少。可是看一下他们的条件模型,就会发现一些其他问题。比如,成功地加入了大盘条件,可以达到批量出击的高成功率公式。这是因为中国股市具有“行情”一说,一起行情,绝大多数个股会有一定涨幅。所以如果在公式中恰当地加入大盘行情暴发的历史条件,那么可以得到对历史评测较为满意的结果。可这种情形下,选股公式已经不是什么个股自身运动的相关规律了。它的意义,更像是监控大盘。
       
       有关这一点,我不想多花时间说明了。总而言之,制作这样的模样好看的靓公式,尽管优化过程非常繁杂,却好像菜盘子上精镂细雕的萝卜花,只有观赏用的摆设价值。
       
       再来说说指标。我们以趋势指标为例。
       
       趋势是存在的。道氏理论的精髓:主要趋势次要趋势短暂趋势的区分也是非常精彩的,但是趋势在空间和时间的量度上,没有规律性,缺乏预测性。
       
       这在技术分析史上,早就是定论了。
       
       趋势指标通常都是利用量价关系(有时结合一定的时间周期)来做出来的,这就会导致下述之类问题:结合时间周期的趋势类指标,会出现钝化甚至与趋势背道而驰的现象,而为滤掉信号过度灵敏经过数学加工过的指标,又会出现滞后现象......。事实表明,经量价时空加工出来的趋势指标,往往跟随K线趋势不能尽如人意。
       
       
       那么,那些公布出来的漂亮指标是怎么来的呢?其实是都是以偏概全,使瞒天过海之计!
       
       不难发现,他们拿出来招摇过市的漂亮出击图形,总是使用在股价上升段。可是,对于牛股发飙,什么样的技术指标不好看呢?就拿最基本的均线系统来讲吧,在股价单边上扬时,也是多头排列、发散上行,看上去美不胜收呀!
       
       可如果拿这些指标,对应于股票的全部历史走势看起,毛病就出来了。单边上扬时固然漂亮,可是在盘整区震荡区则信号频繁,上蹿下跳,或红或绿,难看得要死,很难助人做出高成功率地准确判断。
       
       拿出来做广告的,全是截的表现最美观的部分。而一个指标的好坏,不能看局部,要看全部。
       
       数年之前,我开始研究指标时,曾经对数十个传统指标的经典买入卖出信号进行过评测,也将当时大行其道的诸如唐能通、只铁之类的人的买入卖出法则变成数学模型进行了大量评测,可结论是令人遗憾的,都是负期望值。
       
       我也花大量时间开发许多新指标,编写过上百个成功率达到80%以上的各种公式。可是实践证明,这些东西的价值,并不能令我靠他所向披靡。
       
       其实,现在许多的指标和公式爱好者,心中很清楚这些东西到底为他们的实践操作起了多大作用!可是,他们却还成天还沉迷于这些指标的制作和公式编写的快乐中,看着漂亮的指标外在形式和公式的高成功率而喜悦不已,夸夸其谈。
       
       显然,这只是一种意淫式的快乐,因为这些东西并未为他的帐户带来实质性的收益。
       
       高成功率指标和公式痴迷者应该遭到当头棒喝,不要幻想发现什么股市天机、拥有一台股市提款机,天天从市场中掏钱!
       
       股市是个受诸多因素影响的博弈市场,要想成为赢家,应寻找其他的有效技术!
       
 赞 (21)
 浏览 (5568)
 评论 (23)
许森森 2011-08-30 15:43:11发布主贴
请帮忙编写个同花顺
【摘要】请帮忙编写个同花顺指标公式: 股指站上60均线买入,股指下破60日均线卖出
 赞 (0)
 浏览 (1340)
 评论 (2)
万年劫 2009-01-24 00:35:56发布主贴
自编(2006-11-08 转多彩)
【摘要】万年劫于2006-11-08 16:47发表主帖:
--------------------------------------------------------------------------------------------------
强势排行:(50*(h-l)/(o-l+0.01)+200*(h-l)/(h-c+0.01))*(h-l)/l;
 赞 (18)
 浏览 (2825)
 评论 (35)
九爪金龙 2009-12-04 19:48:27发布主贴
请教高手,如何做一个
【摘要】我想做一个均线指标,可以看出明天如果以今天价位收盘的均线。
       要求是:在今天的K线后有一个和今天K线一样的K线,用虚框表示。
               
       
       
 赞 (1)
 浏览 (1737)
 评论 (35)
汪云翔2 2013-03-12 22:46:48发布主贴
的兄弟姐妹请帮忙写个
【摘要】最高价必须出现在下午的通达信指标公式.
 赞 (0)
 浏览 (851)
 评论 (3)
汪云翔2 2013-03-12 21:56:16发布主贴
的兄弟姐妹请帮忙写个
【摘要】能求昨天分时均价的通达信指标公式.先谢谢大家了.
 赞 (0)
 浏览 (575)
 评论 (1)
shihaoseu 2015-07-06 20:31:55发布主贴
操作模重要的—大盘
【摘要】     最近事务繁忙,有些时间没有来论坛和朋友们互动了,大家还好吗?在上一篇主贴中,我将交易系统中的第一要素指定为大盘。也就是说大盘是当下市场情绪的重要指标。今天主要谈谈大盘。
       [淘股吧]
            缠师说,投机就两个字,看和干。什么时候看?大盘不稳定的时候看;什么时候干?大盘稳定的时候才可以干?
            这次的股灾在历史中也是罕见的。大家有没有思考过一个问题,假设现在时间回到07年年底或者08年初,如果你当时身在股市,你该怎么做?当年从6000多点跌到5000点,再然后跌到4000点,在这个过程中,你如何选择?是选择清仓离场还是选择相信牛市继续,股市能上万点。如果你的仓位是6000点附近介入的,跌到4000多点,你会认为,跌多了,不能卖在地板上。很多人会事后认为自己能够逃顶,觉得当年6000点大盘的市盈率已经非常高了,应该能逃顶。今年这次股灾是在非常短的时间内造成了巨大的下跌,力度要超过当年的530事件。这次呢?这次几乎所有人在5000点附近的时候,都认为能至少超越07年的6000点,甚至上万点。结果在5000点就发生了如此大的股灾,而在这场连续的暴跌只4000点时,大家相信牛市还在,不能卖在地板上,要等反弹,现在跌到了3700多点,很多人一定更不愿意卖了,因为害怕卖在低位,毕竟相信政府会救市,只是今天的结果让很多人很受伤。
            举一个身边的例子,我有一个亲戚,从来不炒股,今年听说他的同学赚了几百万,然后在5000点附近进场了,刚开始赚了一些,然后加大本金的投入,将自己理财的本金拿出来炒股了(理财利息是12%)。最后的结果可想而知,在上上周末,听说央行降息降准了,立马打算借钱投入股市,我说现在股市风险很大了,让他注意风险。他说他打算现在抄底,然后在5000点清仓。我当时特别惊讶一个刚入门的人能说出这样的话,因为大盘如果大盘到5000点做技术型双顶位置清仓的想法,不能说有错。上周末,他听说政府要大力救市,还打算继续投入战斗。
            其实技术分析无法回答大家,大盘能具体在哪个位置反弹多少点。技术分析仅仅是一门概率的分析,既然是概率就无法绝对化。所以技术分析不是一门科学,是一门艺术。
            我们做超短线,如何根据大盘来控制自己的仓位,举例来说,沪指的技术形态的敏感危险时间点,6.18的下跌日,6.25的下跌日,7.1的下跌日。这是我个人来说,相对比较清晰的3个敏感下跌日,为什么这三天很重要,因为这三天都是弱反弹后的第一个下跌日。在这波下跌中的5,10,20,30,60,120均线都被跌破的窘境。每一条均线都是一个支撑,每个选手应该选择一个适合自己的系统来决定你的仓位。
             现在我无法告诉大家,大盘能反弹到哪个位置,或者回答大家牛市有没有结束,但是有一点,大盘在短时间内很难突破前高了,即使后面有机会突破新高也需要相对较长的时间来换手消化。大家都要有一个心理准备和应急措施,假如现在是熊市,你该采取什么措施?以及用什么方式来应对后续可能的继续下跌?
            就在昨晚很多人看好今天大盘的情况下,我当时在小范围的朋友中说,今天分级A有机会。现在回头看看分级A今天的实体阳线很大很大。
            最后希望大家根据自身的经验建立一套关于大盘的可操作系统,有人喜欢30均线作为系统,有人喜欢用每日的涨跌停比作为一个系统。这看个人喜好,但是一定要有一套自己的干和不干的操作系统。
 赞 (74)
 浏览 (32652)
 评论 (182)
emtf93 2016-12-06 09:20:36发布主贴
软件
【摘要】利用软件,企图用指标摆脱耗损结构的。是在骑驴找驴。这些软件的指标,本质是来源于市场,比如量柱,均线,量比,换手率等等,这些都是市场走势波动的附属物,走势波动是耗损的,这些也全部都是耗损的。用市场的一部分企图战胜整个市场,这在物理学里,叫造永动机。
       不借任何外力情况下,你能自己把自己举起来么?这不废话么,怎么可能呢?那么用走势波动的附属物来企图战胜走势波动,不就是想自己的一部分把整个自己举起来么?
 赞 (0)
 浏览 (743)
 评论 (0)
最穷的赌手 2010-04-15 23:08:21发布主贴
求助高手,编写条件预警选
【摘要】为了不放到生活区,只好先说说股票。ASKING真牛啊。。上次明确看好新大陆第二波,这次132.。可惜没有跟。不知道明天跟可以吗?
       
       求助两个选股公式,请分别编写。谢谢。
       
        1、当日开盘价高于如下价格: (昨日最高价+昨日最低价+昨日收盘价)/ 3   +  (昨日最高价—昨日最低价)
       
       
       2、当日开盘价低于如下价格:  (昨日最高价+昨日最低价+昨日收盘价)/ 3  — (昨日最高价—昨日最低价)
       
 赞 (0)
 浏览 (1990)
 评论 (16)
蓬莱醉汉 2018-02-24 15:54:11发布主贴
是短的。
【摘要】次新股是短期炒作的最佳标的,刚上次筹码交换频繁,一但市场认同上涨逻辑,那就是暴涨的开始。
 赞 (0)
 浏览 (897)
 评论 (5)
乐禅 2016-08-01 14:52:14发布主贴
市场的作模
【摘要】不涨停,震荡走高,这几天已经露出苗头,打板已经成为过去试了。
 赞 (0)
 浏览 (585)
 评论 (4)
天狼作手 2016-08-12 19:34:55发布主贴
龙头战法常用辅助汇总
【摘要】
 
       [淘股吧]
       有朋友经常询问这个公式那个公式的代码,实际复盘中用到的公式都在论坛中断断续续的分享过,现在为了方便大家的查找,做一个公式汇总。几点说明如下:
       
       1、正确对待公式,不要有极端看法。不要迷信公式,指标仅仅是辅助,真正做决策的是自己的大脑;不要排斥公式,如中正式步枪替代汉阳造,极大地提高了杀敌效率,是科技的进步。
       
       2、尝试自己编写或者修改公式。每个人的操作系统不一样,需要辅助的指标公式应该是有差异的,根据自己的操作习惯,适度调整公式,匹配自己的模式,会更高效。
       
       3、对于实在搞不定的朋友,索取外“包”服务,可以提供远程安装指导。但要记得加油或者捧场打点小费哦,通过发站内信求助。 
       
       
       指标公式汇总如下(通达信版本):
       
       一、主图、副图指标公式:
       
       1、主图:
        
 EMA5:EMA(C,5),COLORWHITE;
       EMA13:EMA(C,13),COLORYELLOW;
       EMA34:EMA(C,34),COLORF00FF0;
       EMA55:EMA(C,55),COLORGREEN;
       AA05:=EMA5;
       角度1:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
       AA051:=EMA13;
       角度2:=ATAN((AA051/REF(AA051,1)-1)*100)*180/3.1416;
       AA052:=EMA34;
       角度3:=ATAN((AA052/REF(AA052,1)-1)*100)*180/3.1416;
       
       IF(角度1>60,EMA5,DRAWNULL),COLORRED,LINETHICK1;
       IF(角度2>45,EMA13,DRAWNULL),COLORRED,LINETHICK1;
       IF(角度3>30,EMA34,DRAWNULL),COLORRED,LINETHICK1;
       
       
       涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
       STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
       
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       S3:= C/REF(C,1)>1.05;
       
       DRAWTEXT(BETWEEN(DMI.PDI,37,45) AND S3  AND  S2,L*0.98,‘↖亮剑‘),COLORYELLOW;
       
       DRAWTEXT(BETWEEN(DMI.PDI,45,50)AND  S3  AND S2,L*0.98,‘↖小牛‘),COLORYELLOW;
       
       DRAWTEXT(BETWEEN(DMI.PDI,50,53)AND  S3  AND S2,L*0.98,‘↖大牛‘),COLORYELLOW;
       
       DRAWTEXT(DMI.PDI>53 AND  S3 AND  S2, L*0.98,‘↖疯牛‘),COLORYELLOW;
       
       DRAWTEXT(REF(DMI.ADX,1)>50 AND CROSS(REF(DMI.ADX,1),DMI.ADX),H*1.01,‘↙变盘‘),COLORMAGENTA;
       
       DRAWTEXT(REF(DMI.PDI,1)>53 AND CROSS(REF(DMI.PDI,1),DMI.PDI),H*0.98,‘←大顶‘),COLORGREEN;
       
       DRAWTEXT(REF(DMI.PDI,1)<7 AND CROSS(DMI.PDI,REF(DMI.PDI,1)),L*1.02,‘←大底‘),COLORRED;
       
       
       {通达信文字指标}
       所属板块:=STRCAT(‘所属板块: ‘,STRCAT(STRCAT(STRCAT(‘[行业]-‘,HYBLOCK),STRCAT(‘ [地域]-‘,DYBLOCK)),STRCAT(‘ [概念]-‘,GNBLOCK)));
       总股本:=STRCAT(STRCAT(‘总股本: ‘,CON2STR(TOTALCAPITAL/1000000,3)),‘亿股‘);
       流通盘:=STRCAT(STRCAT(‘流通盘: ‘,CON2STR(CAPITAL/1000000,3)),‘亿股‘);
       每股收益:=STRCAT(STRCAT(‘每股收益: ‘,CON2STR(FINANCE(29)/FINANCE(1),2)),‘元‘);
       每股未分配:=STRCAT(STRCAT(‘每股未分配: ‘,CON2STR(FINANCE(32),2)),‘元‘);
       每股公积金:=STRCAT(STRCAT(‘每股公积金: ‘,CON2STR(FINANCE(18),2)),‘元‘);
       每股净资产:=STRCAT(STRCAT(‘每股净资产: ‘,CON2STR(FINANCE(34),2)),‘元‘);
       总市值:=STRCAT(STRCAT(‘总市值: ‘,CON2STR(FINANCE(1)*C/100000000,3)),‘亿元‘);
       市值:=STRCAT(STRCAT(‘流通值: ‘,CON2STR((CAPITAL/1000000)*C,3)),‘亿元‘);
       SHI:INTPART(DATE+19000000),NODRAW;
       上市日期:=STRCAT(‘ 上市日:‘,CON2STR(SHI,0));
       收入同比增长:=STRCAT(STRCAT(‘收入同比增长: ‘,CON2STR(FINANCE(44),2)),‘%‘);
       市盈率:=STRCAT(‘市盈率: ‘,CON2STR(DYNAINFO(39),2));
       主营毛利润率:=STRCAT(STRCAT(‘主营毛利润率: ‘,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),‘%‘);
       主营净利润率:=STRCAT(STRCAT(‘主营净利润率: ‘,CON2STR(FINANCE(30)/FINANCE(20)*100,2)),‘%‘);
       主营利润率:=STRCAT(‘ 主营利润率 ‘,CON2STR(FINANCE(23)/FINANCE(20)*100,2));
       净利同比增长:=STRCAT(STRCAT(‘净利同比增长: ‘,CON2STR(FINANCE(43),2)),‘%‘);
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0,0,‘上市日期:‘),COLORMAGENTA;
       DRAWNUMBER_FIX(ISLASTBAR,0.037,0,0,SHI),COLORMAGENTA;
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.05,0,所属板块),COLORMAGENTA;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.10,0,总股本),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.10,0,收入同比增长),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.10,0,每股收益),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.15,0,流通盘),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.15,0,主营毛利润率),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.15,0,每股净资产),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.20,0,总市值),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.20,0,主营净利润率),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.20,0,每股未分配),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.25,0,市值),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.25,0,净利同比增长),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.25,0,每股公积金),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.25,0,市盈率),COLORCYAN;
       
       HSL:=100*VOL/(FINANCE(7)/100);
       换手:=STRCAT(STRCAT(‘换手: ‘,CON2STR(HSL,2)),‘%‘);
       DRAWTEXT_FIX(ISLASTBAR,0.85,0.95,0,换手),COLORMAGENTA;
       CJ:=DYNAINFO(10)/100000000;
       成交:=STRCAT(STRCAT(‘成交: ‘,CON2STR(CJ,2)),‘亿‘);
       DRAWTEXT_FIX(ISLASTBAR,0.85,1,0,成交),COLORMAGENTA;
       
       
       2、副图: 
 TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
       MTIME:=MOD(FROMOPEN,TOTAL);
       CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
       VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
       STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
       VOLUME:VOL,VOLSTICK;
       日收盘:=C#DAY;日最高:=H#DAY;日最低:=L#DAY;
       涨停:=IF(REF(日收盘,1)*1.095-日收盘<0.01 ,1,0) AND 日收盘=日最高 ;
       CE3:=REF(日收盘,1);
       跌停:=IF((CE3-日收盘)*100/CE3>=(10-0.01*100/CE3),1,0) AND 日收盘=日最低;
       STICKLINE(涨停,0,V,2.5,0),COLORYELLOW;{如果太大或太小,调整3的数值大小就可以};
       
       AA:=VOL>REF(V,1)*2.0;
       STICKLINE(AA,0,V,1.25,0),COLORMAGENTA;
       
       二、盘中常用预警公式:
        
 
       
       每一小段是一个公式,上面是程式,下面是公式名称。
       
       C>=REF(C,1)*1.05;
       ↑涨5点
       
       C<=REF(C,1)*0.96;
       ↓跌4点
       
       C>REF(HHV(H,0),1);
       ↑历史新高
       
       C>=HHV(H,20);  
       ↑20日新高
       
       TY:=C;
       A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
       A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
       前期高位:=REF(C,BARSLAST(HD));
       CROSS(C,前期高位);
       
       ↑前期新高
       
       C>=REF(C,1)*1.1;
       ↑↑涨停
       
       C<=REF(C,1)*0.90;
       ↓↓跌停
       
       AA:=IF(PERIOD=0,C*V,AMOUNT/100);
       TT:=BARSCOUNT(C);
       CROSS(C,SUM(AA,TT)/SUM(V,TT)) ;
       
       ↗上穿
       
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       S3:=DYNAINFO(4)>0;
       
       BETWEEN(DMI.PDI,37,45)  AND S2 AND S3;
       ↗亮剑
       
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       BETWEEN(DMI.PDI,45,50)  AND S2;
       
       ↗小牛
       
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       
       BETWEEN(DMI.PDI,50,53)  AND S2;
       ↗大牛
       
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       
       DMI.PDI>=53 AND S2;
       ↗疯牛
       
       C>=REF(C,1)*1.08;
       ↑准备打板
       
       REF(L,1)<=REF(O,1)*0.95 AND REF(C,1)>=REF(L,1)*1.05 AND C>=REF(H,1);
       $$大长腿
       
       C>=REF(C,2)*1.185;
       ¥打2板
       
       C>=REF(C,3)*1.30;
       ¥打3板
       
       三、复盘常用公式
        
 
       
       与上面的预警公式是通用的,仅仅是侧重点不同,有重复的,但还是集中贴一下。
       
       S1:=NOT(C>=REF(C,1)*1.095 AND C=O AND H=L);
       S2:=DYNAINFO(4)>0;
       S3:=IF(NAMELIKE(‘ST‘) OR NAMELIKE(‘*ST‘),0,1);
       S4:=FINANCE(42)>1;
       H=HHV(H,0) AND S1 AND S2 AND S3  AND S4;
       //历史新高
       
       
       S1:=NOT(C>=REF(C,1)*1.0994 AND C=O AND H=L);
       A:=C/REF(C,1)>1.0994 AND S1;
       COUNT(A,2)=2;
       ++2连板(换)
       
       S2:=DYNAINFO(4)>0;{剔除停牌股}
       S4:=FINANCE(42)>1;{剔除首日上市新股}
       L=LLV(L,180) AND S2 AND S4;
       !新低
       
       
       S1:=NOT(C>=REF(C,1)*1.095 AND C=O AND H=L);{剔除一字板}
       S2:=DYNAINFO(4)>0;{剔除停牌股}
       ZT:=(CLOSE/REF(CLOSE,1)-1)*100;
       A1:=ZT>9.93 AND CLOSE=HIGH;
       XG:REF(A1,1) AND S1 AND S2;
       **昨日涨停
       
       
       ZTJ:=ZTPRICE(REF(CLOSE,1),0.1);
       CB:H=ZTJ AND C<H ;

       //冲板未封
       
       S1:=NOT(C>=REF(C,1)*1.094 AND C=O AND H=L);{剔除一字板}
       S2:=DYNAINFO(4)>0;{剔除停牌股}
       S4:=FINANCE(42)>1;{剔除首日上市新股}
       XG:L>REF(H,1) AND C/REF(C,1)>1.03 AND C/REF(C,1)<1.0994  AND S1 AND S2 AND S4 ;

       跳空缺口
       
       
       (REF(H,1)-MAX(REF(C,1),REF(O,1)))/(REF(H,1)-REF(L,1))>0.7 AND (MIN(O,C)-L)/(H-L)>0.7;
       //揉搓线
       
       (H-MAX(C,O))/(H-L)>0.5 AND C/REF(C,1)>1.02 AND V/REF(V,1)>1.5 AND (H-L)/REF(C,1)*100>5;
       //长上引
       
       (MIN(O,C)-L)/(H-L)>0.7  AND (H-L)/REF(C,1)*100>5 ;
       //长下引
 赞 (681)
 浏览 (133715)
 评论 (412)
junky 2010-02-05 11:28:56发布主贴
期货正规则快今日
【摘要】消息人士透露,股指期货正式规则细则最快有望于5日公布,股指期货交易保证金比例有望在原来合约价值12%的基础上适当上调。
       [淘股吧]
       
         消息人士表示,保证金是维持期货市场正常运作的重要机制。合理的保证金水平既能促进市场运行质量的提高又能有效防范市场违约风险的发生,市场功能与社会责任兼顾。上调交易保证金比例是确保股指期货平稳上市的一项基础性手段。设定合理的保证金比例是为了确保客户履行合约,降低期货市场的违约风险。
       
         交易所通常要根据价格波动性、市场流动性、股票现货市场状况、未来市场可能的情形等进行综合考虑,系统调整交易保证金比例。因此,依据规则规定,可以理解为沪深300指数期货上市交易之后,保证金比例不能低于12%,实际比例要根据市场情况而定,很有可能会高于这一比例。
 赞 (0)
 浏览 (576)
 评论 (0)
之枫 2012-02-02 15:10:59发布主贴
求助 ——关于企业报表
【摘要】求助各位高手
       怎样能把企业的报表里面的指标元素放进公式
       然后能选出企业营业收入与市值的比价关系
       就是类似于企业市盈率市净率之类的。
       
       
 赞 (0)
 浏览 (794)
 评论 (0)
专业做T团队 2018-12-13 20:09:28发布主贴
做T模讲解之:
【摘要】对于题材而言,指标股就是龙头股或题材的中军,这个容易理解,只要龙头股冲板或确认冲板,那一刻就是引起概念股骚动的时刻,如果潜伏了相关个股,就是做正T的时机了。但龙头股并不是一成不变,旧龙回落新龙出,又或进入无主无龙时代,对于旧的题材,就要记住曾经的联动性,特别是概念内一起在同一天涨停过的个股,任何时候的其中一个异动,或多或少都会波及到曾经的“兄弟们”。
       [淘股吧]
         对于传统板块而言,指标股通常指板块内最活跃的个股,但也有间歇性,所以如果持有传统板块的个股要做T,那就只有将整个板块监控,看盘中有没有哪个能冲起到引起共鸣的位置。传统板块的个股做T,要结合盘前或盘中的消息面,看是利多还是利空个股,不要净看利多,有时利空也挺重要的,容易做倒T
         指标股的作用,不是只是作为正面指标,也可以作为反向操作,例如创投刚出来时与近端次新的反向性;新题材爆发旧题材的被弃,对于持有旧题材潜伏股而言这时候都是非常重要的。
          日后不断讲解做T模式,并在盘中结合个股讲解,欢迎关注。
 赞 (1)
 浏览 (1121)
 评论 (5)
777fans 2011-05-06 23:08:38发布主贴
高手帮忙编写带头大哥777选
【摘要】宝塔线的数值  连续三天相同,或者3天内数值误差千分之三,宝塔线指标的误差:如果宝塔三平底的第一天和最后一天的差值超出误差范围,平底就不成立。8元钱以内股票:3分钱误差。8-16元股票:6分钱误差。16-24元是9分钱误差,依此类推,每次以8的倍数加3分钱。大盘误差:1000点内:误差10个点,2000内:15点误差。
       [淘股吧]
       
       请教高手帮忙编写宝塔线 三平底翻红和三平顶翻绿指标,最好是钱龙软件可以用的,通达信的宝塔线数值不太准确。如果有附图公式和选股公式,再加上条件预警公式,那就最完美了。
按此在新窗口浏览图片
 赞 (0)
 浏览 (4810)
 评论 (16)
梦幻之美 2017-07-07 17:13:31发布主贴
【摘要】4月19号8万元入市,过程是三次亏到6万左右、也是3次回到起点目前为止账户盈利9千2,当初学习研究基本面、查看龙虎榜、分析市场人气、分辨市场真伪题材、判断国情政治、分析市场主流热点等等......感想:没走出来的时候,什么逻辑都是废的,钱没赚到,人倒是累的不行。
       3个月后的今天:选股模式简化为:“昨日涨停”板块里面精选个股后,竞价联想预期闭眼买卖模式,“昨日涨停”指数低于2%以下两天,减少或者不交易。持股过程:一脚油门一脚刹车,简单化。
       
       8万元入市目标2倍=30万左右后离开股市。
       
       
       早盘竞价21.4持有603826坤彩科技
 赞 (16)
 浏览 (46139)
 评论 (1410)
懂一点规则 2016-06-20 08:49:30发布主贴
“史上严”借壳准剑
【摘要】“史上最严”借壳标准剑指炒壳
       [淘股吧]
       2016年06月20日 05:04作者:吴黎华
       
       6月17日,证监会就修改《上市公司重大资产重组办法》(以下简称《重组办法》)向社会公开征求意见。这是《重组办法》继2014年11月之后的又一次修改,目标直指借壳上市。
         6月17日,证监会就修改《上市公司重大资产重组办法》(以下简称《重组办法》)向社会公开征求意见。这是《重组办法》继2014年11月之后的又一次修改,目标直指借壳上市。
       
         《重组办法》本次完善重组上市认定标准,对于所购买资产的规模,从原有的资产总额单项指标调整为资产总额、资产净额、营业收入、净利润、股份等五个指标,只要其中任一达到100%,就认定符合交易规模要件;除量化指标外,还增设了主营业务根本变化的特殊指标。除此之外,《重组办法》修行还取消重组上市的配套融资,上市公司原控股股东与新进入控股股东的股份都要求锁定36个月,其他新进入股东的锁定期从目前12个月延长到24个月;上市公司或其控股股东、实际控制人近三年内存在违法违规或一年内被交易所公开谴责的,不得“卖壳”。
       
         公开资料显示,2015年以来,境内企业并购重组十分活跃,由于IPO排队企业审核数量众多,新股发行时有暂停,更多期望登陆A股市场享受高估值溢价的企业把目光投向了借壳上市,与此同时,由于当前借壳上市的审批流程和标准已完全对标IPO,许多企业正在使用“曲线”手段规避借壳来进行壳资源的资本运作。按照修订前的《重组办法》,注入的资产比例达到100%以上和实际控制人的变更,构成借壳上市的两个充分必要条件。因此,在实际的“曲线借壳”中,通过精妙的交易设计避开其中一个条件或者“分步走”,成为常见的方式。
       
         6月15日,智度投资披露重大资产出售方案,拟将其持有的思达仪表100%股权转让给思达投资,思达投资支付现金1.44亿元作为对价收购上述资产。上市公司的PE大股东智度德普持有思达投资100%股权。而在此前的2014年12月31日,智度投资原大股东正弘置业与智度德普签订股权转让协议,前者以6.3亿元将所持6300万股转让给后者,占到上市公司总股本的20.03%。这次重组发生在实控人变更之后,并且注入资产总体规模远大于上市公司原有资产体量,但是并未构成借壳,原因是大股东持有的标的资产规模小于上市公司在控制权变更前一年的总资产。除了智度投资,近一段时间以来,A股市场疑似“曲线借壳”的案例还包括同洲电子的“仲裁式”卖壳、西藏旅游收购拉卡拉、宇顺电子等。
       
         种种迹象显示,2016年以来,证券监管部门对于上市公司的并购重组监管正明显强化,对忽悠式重组尤为严厉。证监会新闻发言人邓舸表示,本次修订旨在给“炒壳”降温,促进市场估值体系的理性修复,继续支持通过并购重组提升上市公司质量,引导更多资金投向实体经济。在严格重组上市准入门槛的同时,证监会将结合并购重组信息披露的特点,切实加强事中事后监管。对重组信息披露不实、忽悠式重组等行为,发现一起查处一起。
       
         武汉科技大学金融证券研究所所长董登新对《经济参考报》记者表示,对《重组办法》的修订是一个堵漏。理论上说,上市公司并购重组是一个市场行为,只需要对其进行合规性监管,但是去年以来,上市公司并购重组乱象丛生,在估值环节形同儿戏,尽量抬高并购标的估值,容易形成利益输送。在这些并购中,并购方和被并购方都是赢家,最后买单的只有投资者。监管层有责任进行合规性导向监管,鼓励健康重组,支持通过重组做大做实主业,严格限制游戏、影视跨界并购、脱实向虚,防止皮包公司借炒壳重组,倒腾股权,掏空公司,从中渔利。
       
         统计数据显示,仅2015年以来,A股市场就发生了以买壳上市为目的的重大资产重组97起,涉及交易总金额高达7472亿元(含失败),其中已经完成的就高达49起,涉及交易总金额3524亿元。数据显示,上述93起借壳中,交易总价值在100亿元以上的就有18起,借壳的对象分别为金丰投资、七喜控股、宏达新材、海岛建设等。
 赞 (0)
 浏览 (740)
 评论 (0)
天狼作手 2016-08-19 19:21:56发布主贴
龙头战法常用辅助汇总(续)
【摘要】
 
       [淘股吧]
       由于在淘县受到歧视,按理应该立即停止写博了;但是,由于上周末承诺帮助实在搞不定的股友,提供远程协助,并和股友进行指标优化的讨论。思来想去,还是有始有终,发最后一篇文章。几点说明如下:
       
       1、新增出轨主图公式。出轨的个股有出轨惯性,不愿意轻易回轨,即使回去了,也比较容易再次出轨。如同女人,有一辈子不出轨的女人,但没有一辈子只出轨一次的女人。喜欢做强势股的,可以在出轨的那一刻买入,或者等回踩上轨后,再次拉升的时候买入。
       
       2、多条件综合选股。路径:选股器-》多条件选股。可以实现自己编程的公式和系统自带公式的综合选股。
       
       3、对于实在搞不定的朋友,索取外“包”服务,可以提供远程安装指导。但要记得加油或者捧场打点小费哦,通过发站内信求助。
       
       4、不说再见。实在不舍的,可以通过加油或者捧场道别,以后想加油,也木有机会了,送君千里终须一别。 
       
       
       
       一、出轨主图及程序
        
 
       程序如下:
       
       上轨:MA(LOW,20)*1.2,COLORWHITE;
       次轨:MA(LOW,20)*1.1,COLORYELLOW;
       下轨:MA(LOW,20)*0.9,COLORM AGEN TA;
       底轨:MA(LOW,20)*0.8,COLORGREEN;
       涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
       STICK LINE (涨停, OPEN ,CLOSE,2.5,0),COLORYELLOW;
       S1:="DMI.PDI";
       S2:=S1>EMA(EMA(EMA(S1,2),2),2);
       S3:= C/REF(C,1)>1.05;
       DRAWTEXT(BETWEEN(DMI.PDI,37,45) AND S3  AND  S2,L*0.98,‘↖亮剑‘),COLORYELLOW;
       DRAWTEXT(BETWEEN(DMI.PDI,45,50)AND  S3  AND S2,L*0.98,‘↖小牛‘),COLORYELLOW;
       DRAWTEXT(BETWEEN(DMI.PDI,50,53)AND  S3  AND S2,L*0.98,‘↖大牛‘),COLORYELLOW;
       DRAWTEXT(DMI.PDI>53 AND  S3 AND  S2, L*0.98,‘↖疯牛‘),COLORYELLOW;
       DRAWTEXT(REF(DMI.ADX,1)>50 AND CROSS(REF(DMI.ADX,1),DMI.ADX),H*1.01,‘↙变盘‘),COLORMA GENT A;
       DRAWTEXT(REF(DMI.PDI,1)>53 AND CROSS(REF(DMI.PDI,1),DMI.PDI),H*0.98,‘←大顶‘),COLORGREEN;
       DRAWTEXT(REF(DMI.PDI,1)<7 AND CROSS(DMI.PDI,REF(DMI.PDI,1)),L*1.02,‘←大底‘),COLORRED;
       
       {通达信文字指标}
       所属板块:=STRCAT(‘所属板块: ‘,STRCAT(STRCAT(STRCAT(‘[行业]-‘,HYBLOCK),STRCAT(‘ [地域]-‘,DYBLOCK)),STRCAT(‘ [概念]-‘,GNBLOCK)));
       总股本:=STRCAT(STRCAT(‘总股本: ‘,CON2STR(TOTALCAPITAL/1000000,3)),‘亿股‘);
       流通盘:=STRCAT(STRCAT(‘流通盘: ‘,CON2STR(CAPITAL/1000000,3)),‘亿股‘);
       每股收益:=STRCAT(STRCAT(‘每股收益: ‘,CON2STR(FINANCE(29)/FINANCE(1),2)),‘元‘);
       每股未分配:=STRCAT(STRCAT(‘每股未分配: ‘,CON2STR(FINANCE(32),2)),‘元‘);
       每股公积金:=STRCAT(STRCAT(‘每股公积金: ‘,CON2STR(FINANCE(18),2)),‘元‘);
       每股净资产:=STRCAT(STRCAT(‘每股净资产: ‘,CON2STR(FINANCE(34),2)),‘元‘);
       总市值:=STRCAT(STRCAT(‘总市值: ‘,CON2STR(FINANCE(1)*C/100000000,3)),‘亿元‘);
       市值:=STRCAT(STRCAT(‘流通值: ‘,CON2STR((CAPITAL/1000000)*C,3)),‘亿元‘);
       A1:=FINANCE(42);
       A2:= DATE TODAY(CONST(DATE));
       A3:=A2-A1;
       XDATE:=DAYTODATE(A3)+19000000;
       上市日期:=STRCAT(‘ 上市日期: ‘,CON2STR(XDATE,0));
       
       收入同比增长:=STRCAT(STRCAT(‘收入同比增长: ‘,CON2STR(FINANCE(44),2)),‘%‘);
       市盈率:=STRCAT(‘市盈率: ‘,CON2STR(DYNAINFO(39),2));
       主营毛利润率:=STRCAT(STRCAT(‘主营毛利润率: ‘,CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),‘%‘);
       主营净利润率:=STRCAT(STRCAT(‘主营净利润率: ‘,CON2STR(FINANCE(30)/FINANCE(20)*100,2)),‘%‘);
       主营利润率:=STRCAT(‘ 主营利润率 ‘,CON2STR(FINANCE(23)/FINANCE(20)*100,2));
       净利同比增长:=STRCAT(STRCAT(‘净利同比增长: ‘,CON2STR(FINANCE(43),2)),‘%‘);
       
       DRAWTEXT_FIX(ISLA STBA R,0.001,0,0,上市日期),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.05,0,所属板块),COLORMAGENTA;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.10,0,总股本),COLOR CYAN ;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.10,0,收入同比增长),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.10,0,每股收益),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.15,0,流通盘),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.15,0,主营毛利润率),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.15,0,每股净资产),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.20,0,总市值),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.20,0,主营净利润率),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.20,0,每股未分配),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.25,0,市值),COLORCYAN;
       DRAWTEXT_FIX(ISLASTBAR,0.127,0.25,0,净利同比增长),COLORYELLOW;
       DRAWTEXT_FIX(ISLASTBAR,0.257,0.25,0,每股公积金),COLORCYAN;
       
       DRAWTEXT_FIX(ISLASTBAR,0.002,0.30,0,市盈率),COLORCYAN;
       
       
       二、综合选股界面
        
 赞 (269)
 浏览 (52598)
 评论 (294)
刷新 <
>
 到  页 
跳转
最新炒股指标公式栏目简介
淘股吧最新炒股指标公式列表栏目,每天为您提供海量丰富的最新炒股指标公式文章资讯内容,最新炒股指标公式相关话题讨论,最新炒股指标公式相关概念股票及最新炒股指标公式相关炒股用户信息服务,欢迎广大股民积极参与最新炒股指标公式话题讨论。
最新炒股指标公式相关搜索
股票避雷针图形   博时丝路主题股票基金   股票操作心得   股票分时图红绿柱   2元以下低价股票一览   股票补仓成本计算   300056股票   广发新动力股票基金   桌面股票行情软件   同仁堂股票代码   流通市值最小的股票   什么是股票交易账号   手机下载股票行情   股票与基金的特征   2016 股票段子   北京 公交 股票   南航 国航 股票   股票白色十字   股票配资哪家专业   11月有哪些高转送的股票   股票实训流程   股票怎样看庄家   股票 l2 免费   股票形态书籍   股票 基金 期货 证券   迈科智能 股票   东软医疗 股票   股票二八是什么意思   成立股票投资公司   凯诘 股票  
最新炒股指标公式相关股票
最新炒股指标公式相关用户
公式选股家   炒新股   牛股指标   新标签   指标MACD   股指炒手   最爱新股   指标公式   指标公式编写   股指标   指标   ex指标   模式炒股   DMI指标   指标生   炒股模式   炒股新   睿指标   标月指   爱指标   股票图公式   最新   指尖炒股   最会炒股   新式术   最爱炒股   新坐标   股标   鸡公炒股   炒股考公