大智慧股票公式大全

共找到618条结果
laoli1589 2009-12-06 17:44:25发布主贴
【摘要】         股价大于20天内的最高价;
       
            股价小于10天内的最低价;
       
       
             谢谢!!!
 赞 (0)
 浏览 (667)
 评论 (4)
红佛荣朕 2016-07-01 21:31:09发布主贴
【摘要】 很多朋友对选股公式感兴趣,本人收集一些选股公式,分享到这儿。
 赞 (26)
 浏览 (4652)
 评论 (35)
hjmdl 2010-06-03 11:57:48发布主贴
【摘要】不懂编写公式,各位有什么实用的大智慧选股公式,可以分享一下吗?
 赞 (0)
 浏览 (1050)
 评论 (3)
柒柒 2011-04-07 21:59:13发布主贴
求救:
【摘要】比如计算从2008年10月1日到今天的交易天数,这个在大智慧公式里怎么写,找了下,大智慧中没有这个时间函数。
       先谢谢。
 赞 (0)
 浏览 (1647)
 评论 (10)
olmec 2010-10-21 20:31:27发布主贴
学习贴
【摘要】从零开始,用这个帖子记录学习过程,也供有兴趣的朋友们交流。
 赞 (16)
 浏览 (14976)
 评论 (95)
老渔翁看看 2010-09-27 21:28:20发布主贴
请高手
【摘要】大智慧的 我想让系统 条件选股 选出在涨幅榜、量比榜和委比榜上均排名居前50的选股公式  不胜感激 谢谢
 赞 (0)
 浏览 (1238)
 评论 (0)
土猪 2009-08-02 22:16:05发布主贴
2编个
【摘要】我想这样测试一个系统,条件,如果一个股票,昨天涨幅大于8%, 那么如果今天回调,我以跌1%的价买入,第2天不管涨跌,我以平均价格卖出(h+l+c)/3, 测试一下,成功率,我是小菜鸟,大虾们来指导一下,谢谢啦
       REF(C,1)/REF(C,2)>1.08 
       IF L> REF(C,1)*0.99 THEN  BUY(100%,REF(C,1)*0.99);
       然后以平均价格卖掉
       明天,咋写,咋测试,上面的对嘛?
 赞 (0)
 浏览 (1237)
 评论 (0)
十月扬帆 2011-02-21 16:03:10发布主贴
,送牛一只
【摘要】求助公式,股价在60日均线以上,且股价上穿30日均线
       
       
       600867,即将拉升
       
       
 赞 (0)
 浏览 (1365)
 评论 (1)
adamsshao 2010-09-08 19:20:13发布主贴
编写求助
【摘要】要求:
       1)开盘1小时内的低点在第一个半小时内,在均价之上
       多谢
 赞 (1)
 浏览 (1205)
 评论 (0)
bluesky310 2010-07-15 00:05:44发布主贴
求助一个
【摘要】想选出那些每天收盘后上穿MA20线+流通盘少于2亿股+换手大于5%的股票,求这类指标的源码~~~我的软件是兴业证券的大智慧,编程我不会,恳请各位会编程的高手帮帮小弟~谢谢啦~~
 赞 (1)
 浏览 (1210)
 评论 (6)
雪域高原雪 2009-05-24 20:46:04发布主贴
怎么编写
【摘要】哪位高人指点一下,大智慧的选股公式怎么编写。  用什么指标选出来的股胜算比较大?
       
       
       
       急!   急!   急!
 赞 (0)
 浏览 (1325)
 评论 (5)
hqx171 2018-10-22 17:08:59发布主贴
池贴----高手请进
【摘要】一直用通达信(公式玩得比较溜),但预警太慢了,有时还出现昨天的预警票、延迟很久或收盘了才出票,公式肯定没问题,用条件选股结果会正确,所以肯定是预警不好。
       [淘股吧]
       
       最近尝试用大智慧股票池,感觉还不错,现有个问题要请教高手,大智慧的涨停公式准确、简洁的写法?
       通常是用这个公式:涨停:=C>=REF(C,1)*1.095 AND C=H; 但这里存在个别没真正涨停的情况,特别是我要找最高价涨停过的就不准确(日线预警用)。
       通达信有个涨停函数很好:ZTPRICE;试了大智慧涨停函数:DYNAINFO(54),预警结果不正确,可能是分时用的?
       
       另看到很多人讨论大智慧选股速度问题,这里公布下我实测的情况,条件都是运行5个公式(同一电脑,差不多相同时段),从开始到选出所有符合条件的股票止。
       预警用时:3:08秒;
       没有前池的股票池:5:34秒;
       有前池的股票池:1:13秒。
       所以一定要设置前池过滤,会快很多,前池的选股条件不要太宽泛了,股票数量多自然就慢了。
       
       避免进生活区,放只股票: [stock]sh601519[/stock]
 赞 (0)
 浏览 (1273)
 评论 (3)
我思我在 2010-04-08 16:40:05发布主贴
问题,急问
【摘要】有编程高手吗?我在写大智慧指标公式时,需要用到循环语句,用大智慧的循环语句慢的得无法忍受,其他编程语言怎么与大智慧接口,希望编程高手指点一下。
 赞 (0)
 浏览 (1146)
 评论 (2)
我心安处 2008-12-02 20:26:37发布主贴
飞狐,指标探讨
【摘要】指标,公式,可能不入高手法眼.俺就是喜欢自己鼓捣玩玩.欢迎有兴趣的同学一起讨论.
       [淘股吧]
       先说未来函数:
       很多函数都可以是未来函数,只不过是被确认的时间长短而已. 比如"HIGH"(最高价),在一天收市前都是不能被确认的.被人们普遍认为是未来函数的是比较长时间才被确认的ZIG函数,比如把参数设置为ZIG(3,5),就要等下一个ZIG(3,5)成立时才能被确认,就是说你把周期设置得越长,被确认的时间就越长(比如ZIG(3,30)),如果把它设置的很短(比如ZIG(3,1)),那就跟"high"差不多了.如果你的确很害怕这个函数,可看看有没有以下函数就行了:
       zig
       PEAK
       PEAKBARS
       TROUGH
       TROUGHBARS
       含未来函数的有:
       zig之字转向,
       backset(x,n),若x非0,则将当前位置到n周期前的数值设为1。
       peak 前m个zig转向波峰值
       peakbars 前m个zig转向波峰到当前距离。
       trough前m个zig转向波谷值。
       troughbars 前m个zig转向波谷到当前距离。
       
       另外: WINNER:准未来函数 别名: 获利盘比例
       用法:WINNER(CLOSE) 表示以当前收市价卖出的获利盘比例,如返回0.2表示20%获利盘;
       例如: WINNER(10) 表示10元价格的获利盘比例,该函数仅对比较日线分析周期有效
       
       1.未来数据其实是非常具有参考价值的,他可以给操作者一个可能转折的点位,这是一般指标所无法办到的。对使用含未来数据指标的人而言,要求比较高,使用者必须深刻了解指标的运算方法和特性,结合盘面其他的条件来判断信号的可靠性,对其运算方法和特性了解不深或不了解者,一看到信号就认为是机会的人使用就自然会骂娘了。
       对未来数据感兴趣的朋友不妨将含未来数据的条件加上其他不含未来数据的条件综合起来,做得好的话不但信号稳定,而且会收到意想不到的效果。再这里仅作一些方向上的指引,不便作深层的探讨。
       2.未来数据在阶段顶底转折点的判断是相当准确的。经过比较严格的限制优化后完全可以作为选股依据。信号消失的问题在恰当设置下不会发生,而且这种信号可以通过对K线走势的实际描述得出相同的结果,在这种描述下没有未来数据信号消失的现象,二者是一致的。
       3.含未来数据的公式信号会由于继续下跌或上涨而后移,因此当其信号出现后,要结合其他指标是否也发出信号,同时也要结合大盘形势,我通过一段时间的观察,在熊市中含未来数据的卖出信号较准,买入信号不太准;而在牛市中买入信号较准,而卖出信号不太准,这较符合这么一句话:在熊市中每次逢高抛出都是正确的,在牛市中每次逢低买入都是正确的。
       4. 在跌势中含未来数据指标的买入信号肯定是经常向后移的,因此要慎用,不仅是含未来数据的指标,就是不含未来数据的买入信号其虽不变,但是也是发出了又下跌,再发出,再下跌,因此也要慎用,但是卖出信号在跌势中反倒是比较准的
       5.千万别花冤枉钱去买所谓神准的公式来炒股.很多卖钱的公式都是拿未来函数来骗人的.我的一个朋友欢天喜地的弄来了另一个朋友花了5000块买的一个公式,我看了一下,就是一堆均线加上一堆未来函数堆出来的买卖点指示,一文不值...
       
 赞 (33)
 浏览 (12924)
 评论 (154)
wujigood 2009-11-19 20:53:33发布主贴
求个,高手请进
【摘要】DDX 10个交易日内 泛红7天以上
       而涨幅小于15%
       请大师帮忙编一个,或者有大智慧公式学习编写的地方也推荐下
 赞 (0)
 浏览 (1412)
 评论 (14)
丁蟹 2009-02-13 12:42:10发布主贴
长期破解各种指标L2除外)
【摘要】包括 
       [淘股吧]
       通达信(后缀名.TNC .TNI 非系统的)
       大智慧第一代(后缀名 .EXP)
       飞狐的(后缀名 .ALG)

       
       要求破解的指标可用附件形式传上来
       由于系统只支持图片上传 可以先将指标打包成RAR压缩文件 再把压缩文件的后缀名改为 jpg 或 jif;

       例如:
       
       

       
       我上传的这个图片其实是个飞狐指标 在红叉出点右键保存下来把文件后缀改成RAR就可以了
       
       如果你不希望指标源码公开 可注明 非公开
       我会把源码用站内短信方式发送
       希望同时上传破解指标的截图避免重复
       
       
 赞 (0)
 浏览 (2974)
 评论 (9)
shnh 2009-01-28 20:40:44发布主贴
问一下自编的问题
【摘要】我想编一个交易系统,要有买入和卖出信号,适用于大智慧,但苦于买入和卖出信号无法一一对应。请问高手如何实现以下功能:买入和卖出信号一一对应,满足买入条件后发出一个买入信号,满足卖出条件发出一个卖出信号,发出第二个买入信号之前系统不再发出卖出信号,也就是说买卖信号间隔出现,没有买入就没有卖出。请问这部分代码该如何写呀?
 赞 (0)
 浏览 (1285)
 评论 (1)
36999999 2010-10-28 23:00:32发布主贴
谁帮忙写个 谢谢你天天赚
【摘要】
       [淘股吧]
       

       简单的 MACD  KD    和当天换手3%到6%           
 赞 (0)
 浏览 (1260)
 评论 (4)
亿之密 2016-09-07 19:41:28发布主贴
江湖救急,求会编
【摘要】寻求一会编大智慧公式的大神,有个小公式需要请帮忙写一下。最近看的眼睛疼,有个全推预警减轻点看盘的压力。看好 002775
 赞 (1)
 浏览 (627)
 评论 (3)
土猪 2009-07-26 01:21:49发布主贴
有研究分析家的群吗?
【摘要】小弟我想学习一下,谢谢
 赞 (0)
 浏览 (1211)
 评论 (2)
雪饼 2012-07-01 17:16:22发布主贴
高手帮忙编写一个指标
【摘要】求高手帮忙编写大智慧软件的指标公式:某一日期到目前运行的天数。
       用文字表达就是:运行天数=今天日期(yy-mm--dd)-历史上某一日期(yy-mm-dd)。
       这个公式怎么编写?其实这个公式很简单,但我找不到大智慧时间函数,无法编写。
 赞 (0)
 浏览 (1261)
 评论 (3)
孺子牛1 2016-08-20 20:57:44发布主贴
【摘要】请教;有谁知道今天大智慧为什么打不开
 赞 (1)
 浏览 (653)
 评论 (0)
冀南耕夫 2009-05-07 20:12:41发布主贴
发个正点积分-----呵呵
【摘要】VAR1:=EMA(EMA(CLOSE,9),9);
       [淘股吧]
       控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
       STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
       A10:=CROSS(控盘,0);
       无庄控盘:IF(控盘<0,控盘,0),COLORWHITE;
       开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
       STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
       有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED;
       VAR2:=100*WINNER(CLOSE*0.95);
       STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
       高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF;
       STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
       主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00;
       VAR3:=AMOUNT/VOL/7;
       VAR4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
       VAR5:=SUM(AMOUNT,N)/VAR3/7;
       VAR6:=DMA(VAR4,VOL/VAR5);
       准备抄底:(CLOSE-VAR6)/VAR6*100,COLORff6666;
       
       VAR7:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 
       VAR8:=SMA(ABS(LOW-VAR7),13,1)/SMA(MAX(LOW-VAR7,0),10,1); 
       VAR9:=EMA(VAR8,10);
       VAR10:=LLV(LOW,33);
       VAR11:=EMA(IF(LOW<=VAR10,VAR9,0),3);
       进场:IF(VAR11>REF(VAR11,1),VAR11,0),COLORRED;
       STICKLINE(VAR11>REF(VAR11,1),0,VAR11,1,0 ),COLORRED;
       洗盘:IF(VAR11<REF(VAR11,1),VAR11,0),COLORFFFF00;
       STICKLINE(VAR11<REF(VAR11,1),0,VAR11,1,0),COLORFFFF00;
       
 赞 (1)
 浏览 (1539)
 评论 (13)
zhyqjkl 2015-03-29 22:09:19发布主贴
学生炒
【摘要】有没有一起的,求大神
 赞 (0)
 浏览 (1572)
 评论 (0)
zhyqjkl 2015-03-29 22:09:43发布主贴
学生炒
【摘要】有没有一起的,求大神
 赞 (0)
 浏览 (991)
 评论 (0)
一路北进 2016-08-11 11:00:51发布主贴
【摘要】买,
 赞 (0)
 浏览 (744)
 评论 (4)
秋水长空 2015-06-09 23:56:06发布主贴
要有
【摘要】没有人能够随随便便成功滴
       行情也不会随随便便发动滴
       就像历史上著名的519行情
       这个都是TMD人家安排好滴
       519 、吾要救、吾要酒,
       真TM是个好数字
       
 赞 (1)
 浏览 (1509)
 评论 (1)
孙崇人 2010-03-31 16:52:55发布主贴
宝管用吗?
【摘要】中午大智慧短信我 说要拉升民和股份,收盘观察走的很垃圾,今天立个帖,把每天的黑嘴票都记下来,以后观察,呵呵。
 赞 (0)
 浏览 (1492)
 评论 (1)
hjmdl 2009-04-07 11:50:43发布主贴
哪位朋友可以帮我写个
【摘要】具体条件是:收盘价临近30日线(误差在正负百分一)
       
       谢谢
 赞 (0)
 浏览 (1008)
 评论 (6)
上升通道 2014-08-26 12:32:32发布主贴
请高手写个普通版,或者通达信
【摘要】 请高手写个普通版,大智慧公式或者通达信公式  一根跌幅超过4%的中大阴线为母线,二是大阴后面4K线必须是几乎平行的小阴小阳线,三是从母线开始的量必须是缩量柱、“金”字量或五子K线的量是平量柱,买点是第4根K线.
                     谢谢!
       看多600666,2617是参股蓝宝石都涨停板了,600666是生产蓝宝石的
       
 赞 (0)
 浏览 (800)
 评论 (2)
心是佛 2010-12-14 20:49:32发布主贴
小聪明,,命运与
【摘要】喝了些酒,想法和话自然就多了起来.
       突然有了这个标题,
       就随便聊聊吧.
 赞 (0)
 浏览 (1442)
 评论 (8)
qzx838 2011-12-28 10:35:09发布主贴
垃圾
【摘要】作为LV2 一推出就使用大智慧的人,虽然技术不靠谱,我还是它忠实用户。然而,昨晚在家被“多点重复登录,暂停服务。”击怒了。在单位上班偷偷用后竟无法回家复盘,难道要重新买一套。!说一下大盘,短底正在构造中,对大多数股票已不宜割了。
 赞 (0)
 浏览 (1157)
 评论 (0)
xixihua 2011-04-25 09:38:07发布主贴
箴言
【摘要】一、人生活在不同的“层次”之中。
       
       二、不同层次的人具有无法沟通性。
       
       三、层次之间是否定之否定的。见山是山、见山不是山,见山又是山。
       
       在以上三个假设上,我给出我这个层次的人理解的大智慧箴言。
 赞 (5)
 浏览 (2672)
 评论 (16)
iakowi 2010-12-14 12:13:36发布主贴
请教如何在中编写每收益增长
【摘要】我想表达本期每股收益比上期增长 应该用什么函数呢?请高人指教一下 多谢了!!!
 赞 (0)
 浏览 (3908)
 评论 (1)
秀川大人 2009-04-03 11:13:00发布主贴
价操纵
【摘要】每回大智慧实时解盘谁。谁就有一波拉升。
       今天主力更是借力打力狂搞农业股。
       以后谁要坐庄,给点钱大智慧就得了。
       或者谁知道大智慧的消息有没有提前几分钟的内参出现?
 赞 (0)
 浏览 (1232)
 评论 (1)
说说看 2019-08-10 10:00:33发布主贴
池自动交易
【摘要】想问问大家有没有自动的?竞价挂单价格成本高了的  怎么办?
       
 赞 (0)
 浏览 (515)
 评论 (0)
股猎手11 2016-01-31 18:06:06发布主贴
猎手1135个
【摘要】全发给你
 赞 (1)
 浏览 (2327)
 评论 (15)
雪中飞 2009-05-17 11:11:25发布主贴
请高手帮助编写通达信、指标
【摘要】请高手帮助编写股价一轮上涨后回调破30日线,成交量缩小至1%,MACD发出金叉的选股指标公式!通达信、大智慧都行! 
       
 赞 (0)
 浏览 (1447)
 评论 (0)
不知道取啥好 2016-06-03 13:56:17发布主贴
(601519)
【摘要】前两天推荐的恒生电子涨停了,市值最小的同慨念大智慧尚在底部,补涨空间巨大
 赞 (0)
 浏览 (646)
 评论 (1)
lonce 2012-04-26 10:00:53发布主贴
求教万能的淘吧高手写一个
【摘要】十点之前最高价为涨停价的股票
       十分感谢!
 赞 (0)
 浏览 (587)
 评论 (2)
草木成林 2014-08-11 20:21:53发布主贴
mark:局快捷键
【摘要】〖F3〗  上证领先。
       [淘股吧]
       〖F4〗  深证领先
       〖F10〗 显示股票的基本资料。
       〖F12〗 自助委托。
       〖Alt+H〗 当前帮助
       〖Alt+Q〗 退出大智慧
       〖Alt+X〗 自选设定
       〖Alt+Z〗 添加自选
       〖Alt+F2〗 板块监测 
       〖Alt+F7〗 条件选股
       〖Ctrl+O〗 系统选项
       〖Ctrl+A〗 预警系统
       〖Ctrl+B〗 板块分析
       〖Ctrl+F〗 公式管理
       〖Ctrl+J〗 计算器
       〖Ctrl+PgDn〗 启动/停止自动换页。
       〖Ctrl+Z〗 投资管理器
       〖Ctrl+W〗 关注股票
       〖Ctrl+F6〗 指标排序。
       〖Ctrl+F7〗 系统测试平台。
       〖Ctrl+F8〗 数据管理
       〖1+Enter〗:上证A股行情
       〖2+Enter〗:上证B股行情
       〖3+Enter〗:深证A股行情
       〖4+Enter〗:深证B股行情
       〖5+Enter〗:上证国债行情
       〖6+Enter〗:深证国债行情
       〖7+Enter〗:上证基金行情
       〖8+Enter〗:深证基金行情
       〖9+Enter〗:中小板块行情
       〖10+Enter〗:个股概况(个股F10)
       〖11+Enter〗:涨幅排行 
       〖12+Enter〗:震幅排行
       〖13+Enter〗:成交量排行
       〖14+Enter〗:现手排行
       〖15+Enter〗:量比排行 
       〖16+Enter〗:资金流向排行
       〖17+Enter〗:委比排行 
       〖18+Enter〗:换手率排行
       〖19+Enter〗:市盈率排行
       〖20+Enter〗:股价排行
       〖21+Enter〗:总市值排行
       〖22+Enter〗:流通市值排行
       〖23+Enter〗:信息地雷排行
       〖30+Enter〗:板块指数行情
       〖31+Enter〗: 板块指数涨幅排名 
       〖41+Enter〗:开放式基金行情
       〖42+Enter〗:LOF基金行情
       〖43+Enter〗:ETF基金行情
       〖51...58+Enter〗:切换至自选板块(1-8)
       〖59+Enter〗:实时解盘 
       〖60+Enter〗:全部A股涨幅排名
       〖61+Enter〗上证A股涨幅排行
       〖62+Enter〗上证B股涨幅排行
       〖63+Enter〗深证A股涨幅排行
       〖64+Enter〗深证B股涨幅排行
       〖65+Enter〗上证国债涨幅排行
       〖66+Enter〗深证国债涨幅排行
       〖69+Enter〗中小板块涨幅排行
       〖70+Enter〗:荐股擂台
       〖71+Enter〗:上交所公告
       〖72+Enter〗:深交所公告
       〖74+Enter〗:财经新闻 
       〖79+Enter〗:高手追踪
       〖80+Enter〗:全部A股综合排名
       〖81+ENTER〗:上证A股综合排名
       〖82+ENTER〗:上证B股综合排名
       〖83+ENTER〗:深证A股综合排名
       〖84+ENTER〗:深证B股综合排名
       〖85+ENTER〗:上证国债综合排名
       〖86+ENTER〗:深证国债综合排名
       〖89+ENTER〗:中小板块综合排名
       〖061...068+ENTER〗自选股1-8
       〖000+ENTER〗关注股票
       〖777+ENTER〗:路演平台 
       〖888〗:智慧投票箱
       大智慧行情列表窗快捷键:
       〖F5〗  在分析画面下,实现在分时线、日线间切换;动态显示牌下,实现不同页面间切换。
       〖Ctrl+ENTER〗 打开新窗口
       〖F8〗  动态显示牌窗口中,在不同类型的股票间切换;图形分析窗口中,在不同分析周期 间切换。
       〖11+Enter〗:涨幅排行 
       〖12+Enter〗:震幅排行
       〖13+Enter〗:成交量排行
       〖14+Enter〗:现手排行
       〖15+Enter〗:量比排行 
       〖16+Enter〗:资金流向排行
       〖17+Enter〗:委比排行 
       〖18+Enter〗:换手率排行
       〖19+Enter〗:市盈率排行
       〖20+Enter〗:股价排行
       〖21+Enter〗:总市值排行
       〖22+Enter〗:流通市值排行
       走势K线图快捷键:
       〖F1〗:个股成交明细表 
       〖F2〗:个股分价表
       〖F5〗:实时走势图/K线分析图切换
       〖F6〗:查看〖自选一〗个股
       〖F7〗:k线画面下指标参数设定
       〖F8〗:分析周期切换
       〖F9〗:k线画面下画线工具
       〖Alt+D〗:除权标记 
       〖Alt+I〗:信息地雷标记 
       〖Alt+M〗:最高/最低标记
       〖Alt+F5〗:静态分析
       〖Alt+1〗  只显示主图
       〖Alt+2〗  显示主图和一个副图
       〖Alt+3〗  显示主图和两个副图
       〖Alt+4〗  显示主图和三个副图
       〖Alt+5〗  显示主图和四个副图
       〖Alt+6〗  显示主图和五个副图
       〖Alt+←〗 历史回忆日期前移
       〖Alt+→〗 历史回忆日期后移
       〖Ctrl+D〗:清除画线
       〖Ctrl+K〗 模拟K线
       〖Ctrl+Q〗 移动成本分布
       〖Ctrl+I〗 显示/不显示股票交易信息栏
       〖Ctrl+X〗 画线工具
       〖Crtl+M〗 启动/停止多图组合
       〖Ctrl+N〗 普通坐标
       〖Ctrl+P〗 百分比坐标
       〖Ctrl+L〗 对数坐标
       〖Ctrl+R〗:向前复权
       〖Ctrl+T〗:向后复权
       〖Ctrl+F4〗 关闭图形分析窗
       〖Ctrl+F5〗: 系统指示
       〖Ctrl+F10〗 备忘录
       〖SHIFT+Page up/down〗 在F10中翻股票
       〖0+ENTER〗 TICK图
       〖1〗 1分钟线
       〖2〗 5分钟线
       〖3〗 15分钟线
       〖4〗 30分钟线
       〖5〗 60分钟线
       〖6〗 日线
       〖7〗 周线
       〖8〗 月线
       〖9〗 多日线
       〖11〗季线
       〖12〗半年线
       〖13〗年线
       〖→〗与〖←〗  启动并左右移动十字光标。
       〖↑〗与〖↓〗 多日分时走势
       〖/〗与〖*〗 活动副图的内容在常用指标间切换
       〖+〗  图形分析窗中小窗内容在成交明细、分价表、大盘分时线、个股分时线等间切换
       
       任务栏图标右键菜单:
       打开大智慧
       数据接收
       系统配置
       数据管理
       数据下载
       暂停/打开实时解盘
       关于大智慧
       退出
       
       
 赞 (0)
 浏览 (695)
 评论 (0)
草木成林 2014-08-11 20:29:53发布主贴
mark:局快捷键:
【摘要】大智慧全局快捷键:
       [淘股吧]
       〖F3〗  上证领先。
       〖F4〗  深证领先
       〖F10〗 显示股票的基本资料。
       〖F12〗 自助委托。
       〖Alt+H〗 当前帮助
       〖Alt+Q〗 退出大智慧
       〖Alt+X〗 自选设定
       〖Alt+Z〗 添加自选
       〖Alt+F2〗 板块监测 
       〖Alt+F7〗 条件选股
       〖Ctrl+O〗 系统选项
       〖Ctrl+A〗 预警系统
       〖Ctrl+B〗 板块分析
       〖Ctrl+F〗 公式管理
       〖Ctrl+J〗 计算器
       〖Ctrl+PgDn〗 启动/停止自动换页。
       〖Ctrl+Z〗 投资管理器
       〖Ctrl+W〗 关注股票
       〖Ctrl+F6〗 指标排序。
       〖Ctrl+F7〗 系统测试平台。
       〖Ctrl+F8〗 数据管理
       〖1+Enter〗:上证A股行情
       〖2+Enter〗:上证B股行情
       〖3+Enter〗:深证A股行情
       〖4+Enter〗:深证B股行情
       〖5+Enter〗:上证国债行情
       〖6+Enter〗:深证国债行情
       〖7+Enter〗:上证基金行情
       〖8+Enter〗:深证基金行情
       〖9+Enter〗:中小板块行情
       〖10+Enter〗:个股概况(个股F10)
       〖11+Enter〗:涨幅排行 
       〖12+Enter〗:震幅排行
       〖13+Enter〗:成交量排行
       〖14+Enter〗:现手排行
       〖15+Enter〗:量比排行 
       〖16+Enter〗:资金流向排行
       〖17+Enter〗:委比排行 
       〖18+Enter〗:换手率排行
       〖19+Enter〗:市盈率排行
       〖20+Enter〗:股价排行
       〖21+Enter〗:总市值排行
       〖22+Enter〗:流通市值排行
       〖23+Enter〗:信息地雷排行
       〖30+Enter〗:板块指数行情
       〖31+Enter〗: 板块指数涨幅排名 
       〖41+Enter〗:开放式基金行情
       〖42+Enter〗:LOF基金行情
       〖43+Enter〗:ETF基金行情
       〖51...58+Enter〗:切换至自选板块(1-8)
       〖59+Enter〗:实时解盘 
       〖60+Enter〗:全部A股涨幅排名
       〖61+Enter〗上证A股涨幅排行
       〖62+Enter〗上证B股涨幅排行
       〖63+Enter〗深证A股涨幅排行
       〖64+Enter〗深证B股涨幅排行
       〖65+Enter〗上证国债涨幅排行
       〖66+Enter〗深证国债涨幅排行
       〖69+Enter〗中小板块涨幅排行
       〖70+Enter〗:荐股擂台
       〖71+Enter〗:上交所公告
       〖72+Enter〗:深交所公告
       〖74+Enter〗:财经新闻 
       〖79+Enter〗:高手追踪
       〖80+Enter〗:全部A股综合排名
       〖81+ENTER〗:上证A股综合排名
       〖82+ENTER〗:上证B股综合排名
       〖83+ENTER〗:深证A股综合排名
       〖84+ENTER〗:深证B股综合排名
       〖85+ENTER〗:上证国债综合排名
       〖86+ENTER〗:深证国债综合排名
       〖89+ENTER〗:中小板块综合排名
       〖061...068+ENTER〗自选股1-8
       〖000+ENTER〗关注股票
       〖777+ENTER〗:路演平台 
       〖888〗:智慧投票箱
       大智慧行情列表窗快捷键:
       〖F5〗  在分析画面下,实现在分时线、日线间切换;动态显示牌下,实现不同页面间切换。
       〖Ctrl+ENTER〗 打开新窗口
       〖F8〗  动态显示牌窗口中,在不同类型的股票间切换;图形分析窗口中,在不同分析周期 间切换。
       〖11+Enter〗:涨幅排行 
       〖12+Enter〗:震幅排行
       〖13+Enter〗:成交量排行
       〖14+Enter〗:现手排行
       〖15+Enter〗:量比排行 
       〖16+Enter〗:资金流向排行
       〖17+Enter〗:委比排行 
       〖18+Enter〗:换手率排行
       〖19+Enter〗:市盈率排行
       〖20+Enter〗:股价排行
       〖21+Enter〗:总市值排行
       〖22+Enter〗:流通市值排行
       走势K线图快捷键:
       〖F1〗:个股成交明细表 
       〖F2〗:个股分价表
       〖F5〗:实时走势图/K线分析图切换
       〖F6〗:查看〖自选一〗个股
       〖F7〗:k线画面下指标参数设定
       〖F8〗:分析周期切换
       〖F9〗:k线画面下画线工具
       〖Alt+D〗:除权标记 
       〖Alt+I〗:信息地雷标记 
       〖Alt+M〗:最高/最低标记
       〖Alt+F5〗:静态分析
       〖Alt+1〗  只显示主图
       〖Alt+2〗  显示主图和一个副图
       〖Alt+3〗  显示主图和两个副图
       〖Alt+4〗  显示主图和三个副图
       〖Alt+5〗  显示主图和四个副图
       〖Alt+6〗  显示主图和五个副图
       〖Alt+←〗 历史回忆日期前移
       〖Alt+→〗 历史回忆日期后移
       〖Ctrl+D〗:清除画线
       〖Ctrl+K〗 模拟K线
       〖Ctrl+Q〗 移动成本分布
       〖Ctrl+I〗 显示/不显示股票交易信息栏
       〖Ctrl+X〗 画线工具
       〖Crtl+M〗 启动/停止多图组合
       〖Ctrl+N〗 普通坐标
       〖Ctrl+P〗 百分比坐标
       〖Ctrl+L〗 对数坐标
       〖Ctrl+R〗:向前复权
       〖Ctrl+T〗:向后复权
       〖Ctrl+F4〗 关闭图形分析窗
       〖Ctrl+F5〗: 系统指示
       〖Ctrl+F10〗 备忘录
       〖SHIFT+Page up/down〗 在F10中翻股票
       〖0+ENTER〗 TICK图
       〖1〗 1分钟线
       〖2〗 5分钟线
       〖3〗 15分钟线
       〖4〗 30分钟线
       〖5〗 60分钟线
       〖6〗 日线
       〖7〗 周线
       〖8〗 月线
       〖9〗 多日线
       〖11〗季线
       〖12〗半年线
       〖13〗年线
       〖→〗与〖←〗  启动并左右移动十字光标。
       〖↑〗与〖↓〗 多日分时走势
       〖/〗与〖*〗 活动副图的内容在常用指标间切换
       〖+〗  图形分析窗中小窗内容在成交明细、分价表、大盘分时线、个股分时线等间切换
       
 赞 (0)
 浏览 (827)
 评论 (0)
Login255 2008-02-19 21:27:00发布主贴
绝好的盘面分析指标-新一代
【摘要】今天从网上发现了一个非常不错的盘面分析公式,用来判断各股的趋势(和大盘走势进行比较得出),持仓建议,高低点研判等等数据,利用两个小时时间添加了批注,现贴给大家试用。不顶真的不够意思!
       [淘股吧]
       
       声明1:原码非本人版权,个人只做些微调整,并加注了使用方法(在大括号中)。如版权人认为侵权,请马上和斑竹联系删除;
       
       声明2:本人在大智慧新一代Level-2高速行情正式用户版测试通过,免费行情没有测试;但无论如何,读原码对于了解软件编写着的研判思路大大有益;
       
       ==============================================================
       
       {实战解盘大智慧L2}
       DRAWGBKLAST(v>1,STRIP(RGB(30,30,30),RGB(130,130,130),0)); {设定背静颜色}
       {获利盘均线 图示解股}
       生命线:SMA(winner(C),120,6)*100,linethick2,COLORYELLOW;
       骗筹线:SMA(winner(C),10,2)*100,linethick2,COLORMAGENTA;
       获利盘:winner(C)*100,linethick2,COLORCYAN;
       TJTS:=BARSTATUS=2;
       DRAWTEXT(TJTS and C>0,130,'交易实战 '),LINETHICK6,Coloryellow,ALIGN2;
       DRAWTEXT(TJTS and C>0,130,' '+STKLABEL+' '+STKNAME+' '),LINETHICK6,ColorFFFF80,ALIGN2;
       
       {激进短线交易研判标准:收盘价13天移动平均线(权重为2)拐头向上为买入,继续向上为持股,拐头向下卖出,买入和卖出后面的数字代表大致价格}
       aa:=sma(c,13,2);
       PDAA:=IF(AA<=C,AA,C);
       PDAA2:=IF(AA>C,AA,C);
       DRAWTEXT(TJTS and aa>ref(aa,1) and ref(aa,1)< ref(aa,2) and ref(aa,2)< ref(aa,3),110,'激进短线提示:买入'+NUMTOSTRN(PDAA,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and aa>ref(aa,1) and ref(aa,1)>ref(aa,2),110,'激进短线提示:持股'+' '),COLOR0066FF,ALIGN2;
       DRAWTEXT(TJTS and aa< ref(aa,1) and ref(aa,1)>ref(aa,2),110,'激进短线提示:卖出'+NUMTOSTRN(PDAA2,2)+' '),COLORGREEN,ALIGN2;
       {稳健短线交易研判标准:收盘价13日简单平均的一些运算}
       A1:=MA(C,13);
       ZX:=REF(A1,13/2+1);
       DRAWTEXT(TJTS and CROSS(C,ZX),100,'稳健短线提示:买入'+NUMTOSTRN(ZX,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and C>ZX AND REF(C,1)>REF(ZX,1),100,'稳健短线提示:持股'+' '),COLOR0066FF,ALIGN2;
       DRAWTEXT(TJTS and C< ZX AND REF(C,1)>REF(ZX,1),100,'稳健短线提示:卖出'+NUMTOSTRN(ZX,2)+' '),COLORGREEN,ALIGN2;
       {方向突破提示}
       LC:=REF(CLOSE,1);
       {VR:26个交易日中上涨日成交量和/下降日中成交量和}
       VR:=SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100;
       {WVAD10 = 10日简单平均:成交量*涨幅/振幅}
       WVAD10:=MA((CLOSE-OPEN)/(HIGH-LOW)*VOL,10)/1000;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR<40,80,'拐点提示:反弹行情'+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=40 AND VR<80,80,'拐点提示:低位突破'+' '),COLORCYAN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=80 AND VR<160,80,'拐点提示:盘整突破'+' '),COLORBLUE,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=160 AND VR<400,80,'拐点提示:获利再拉'+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and CROSS(WVAD10,0) AND VR>=400,80,'拐点提示:高位风险'+' '),COLORMAGENTA,ALIGN2;
       
       {领头羊波段点:提请开始关注}
       白色:=SMA(HIGH,21,2)*1.05;
       黄色:=SMA(LOW,21,2)*0.95;
       粉色:=SMA(LOW,5,1);
       绿色:=SMA(CLOSE,2,1);
       DRAWTEXT(TJTS and CROSS(绿色,白色),110,'黑马启动前兆:'+NUMTOSTRN(绿色,2)+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and CROSS(绿色,粉色),110,'波段买点前兆:'+NUMTOSTRN(绿色,2)+' '),COLOR6633FF,ALIGN2;
       
       {价格风险提示:预估交易风险后面的数值表示价格目前安全价格上限在多少元,如果超过这个价格,将显示'短期一级警戒:股价过高',表明超过了近26日的平均波动幅度,应该卖出等待回调}
       MID :=MA(CLOSE,26);
       UPPER:=MID+3*STD(CLOSE,26);
       LOWER:=MID-3*STD(CLOSE,26);
       DRAWTEXT(TJTS and UPPER>=H,110,'预估交易风险:'+NUMTOSTRN(UPPER,2)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and UPPER< H,110,'短期一级警戒:股价过高'+' '),COLORGREEN,ALIGN2;
       
       {短线逃顶提示}
       TD1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
       TD2:=SMA(TD1,9,1)+100;
       TD3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
       TD4:=SMA(TD3,3,1);
       TD5:=SMA(TD4,3,1)+100;
       TD6:=TD5-TD2;
       S:=IF(TD6>100,TD6-100,0);
       DRAWTEXT(TJTS and REF(S,2)< REF(S,1) AND REF(S,1)>S,110,'短线逃顶提示:'+NUMTOSTRN(H,2)+' '),COLOR33CC66,ALIGN2;
       
       {多空放量提示:'多空放量提示:多方攻击'=价升且量涨很大;'多空放量提示:空方攻击' = 价跌且量涨很大}
       DRAWTEXT(TJTS and VOL>MA(V,40) AND VOL>MA(V,5) AND C>REF(C,1),90,'多空放量提示:多方攻击'+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and VOL>MA(V,40) AND VOL>MA(V,5) AND C<=REF(C,1),90,'多空放量提示:空方攻击'+' '),COLORGREEN,ALIGN2;
       
       {──【辅助资料研判】───}
       
       {==============注意:操作时段分析和时间窗口分析均使用了ZIG函数,是未来函数================}
       {操作时段分析}
       QS:ZIG(3,19),LINETHICK0;{转向趋势}
       SS:BARSLAST(REF(QS,1)< REF(QS,2)),LINETHICK0;{上升时间之窗:若QS为上升趋势,则SS=上升天数-1,否则SS=0}
       {上升趋势只有1或2天,显示操作盲区,提示不要操作,等待趋势明朗}
       DRAWTEXT(TJTS and (SS=1 OR CROSS(ZIG(3,19),REF(ZIG(3,19),1))),90,'操作时段分析:操作盲区'+' '),COLORYELLOW,ALIGN2;
       {上升趋势已经存在3-20天,显示中线波段}
       DRAWTEXT(TJTS and SS>=2 AND SS<20 AND REF(QS,1)< QS,90,'操作时段分析:短线投机'+' '),COLOR0000FF,ALIGN2;
       {上升趋势已经存在21-88天,显示中线波段}
       DRAWTEXT(TJTS and SS>=20 AND SS<88 AND REF(QS,1)< QS,90,'操作时段分析:中线波段'+' '),COLORFF33FF,ALIGN2;
       {如果连续89天以上没有出现19%以上的向下调整,显示长线投资}
       DRAWTEXT(TJTS and SS>=88 AND REF(QS,1)< QS,90,'操作时段分析:长线投资'+' '),COLOR0066FF,ALIGN2;
       XD:BARSLAST(QS>REF(QS,1)),LINETHICK0;{下跌时间之窗}
       DRAWTEXT(TJTS and (XD=2 OR XD=1),90,'操作时段分析:操作盲区'+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and XD>=3 AND XD<21 AND REF(QS,1)>QS,90,'操作时段分析:短期回调'+' '),COLOR00FFFF,ALIGN2;
       DRAWTEXT(TJTS and XD>=21 AND XD<89 AND REF(QS,1)>QS,90,'操作时段分析:中期杀跌'+' '),COLORFFFF00,ALIGN2;
       DRAWTEXT(TJTS and XD>=89 AND REF(QS,1)>QS,90,'操作时段分析:长期盘跌'+' '),COLOR00FF00,ALIGN2;
       {时间拐点分析}
       {每次ZIG(3,19)下降拐点出现第2天,TC=1;其余时间TC=0}
       TC:=IF(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),1,0);
       {19%ZIG刚出现上升趋势第二天,显示相对底部}
       DRAWTEXT(TJTS and CROSS(ZIG(3,19),REF(ZIG(3,19),1)),80,'价格拐点分析:相对底部'+' '),COLORYELLOW,ALIGN2;
       {时间拐点分析:后面的数字为有多少天上升趋势了--ZIG(3,19)标准}
       DRAWTEXT(TJTS and SS>0 AND TC<>1 AND SS<>2 AND SS<>4 AND SS<>7 AND SS<>12 AND SS<>20 AND SS<>33 AND SS<>54 AND SS<>88 AND SS<>143 AND SS<>232,80,'时间拐点分析:上涨天数 '+NUMTOSTRN(SS+1,0)+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and SS=2,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=4,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=7,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=12,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=20,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=33,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=54,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=88,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and SS=143,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and SS=232,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(SS+1,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and CROSS(REF(ZIG(3,19),1),ZIG(3,19)),70,'价格拐点分析:相对顶部'+' '),COLORYELLOW,ALIGN2;
       DRAWTEXT(TJTS and XD>0 AND TC<>1 AND XD<>3 AND XD<>5 AND XD<>8 AND XD<>13 AND XD<>21 AND XD<>34 AND XD<>55 AND XD<>89 AND XD<>144 AND XD<>233,70,'时间拐点分析:下跌天数 '+NUMTOSTRN(XD,0)+' '),COLORCCFFFF,ALIGN2;
       DRAWTEXT(TJTS and XD=3,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=5,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=8,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=13,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=21,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=34,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=55,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=89,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       DRAWTEXT(TJTS and XD=144,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and XD=233,80,'时间拐点分析:时间之窗 '+NUMTOSTRN(XD,0)+' '),COLORGREEN,ALIGN2;
       {个股同比大盘强弱}
       ZSLIFE:=(EMA(INDEXC,60)+EMA(INDEXC,90))/2;{ZSLIFE:指数生命线}
       ZSBL:=INDEXC/ZSLIFE;{ZSBL:指数比例}
       GGLIFE:=(EMA(CLOSE,60)+EMA(CLOSE,90))/2;{GGLIFE:个股生命线}
       ZSTB:=ZSBL*GGLIFE;{ZSTB:指数同步个股}
       {主力成本:采用计算法,用连续13个交易日的平均成本计算,没有参考价值吧???}
       DRAWTEXT(TJTS and C>0,110,'主力成本:'+NUMTOSTRN(SUM(AMOUNT,13)/SUM(VOL,13)/100,2)+' '),COLORCYAN,ALIGN2;
       {止赢止损}
       {止赢价计算:现价+(昨日最高价-昨日最低价)*80%; 止损价计算:现价-(昨日最高价-昨日最低价)*80%}
       ZY:=((REF(H,1)-REF(L,1))*8/10)+C;
       DRAWTEXT(TJTS and C>0,110,'明日止赢:'+NUMTOSTRN(ZY,2)+' '),COLORRED,ALIGN2;
       ZS:=C-((REF(H,1)-REF(L,1))*8/20);
       DRAWTEXT(TJTS and C>0,110,'明日止损:'+NUMTOSTRN(ZS,2)+' '),COLORCYAN,ALIGN2;
       {如果今天是历史数据的最大量,yyy=1,否则为零;由于计算太消耗资源,注释掉}
       {yyy:=VOL=HHV(VOL,0);}
       zzz:=(C-ZSTB)/ZSTB*100;
       xxx:=ABS(C-ZSTB)/ZSTB*100;
       {强于大盘系数和弱于大盘系数是比例数据,不是价格数据,绝对值越大,表示现价偏离大盘走势越严重}
       DRAWTEXT(TJTS and ZSTB< C ,100,'强于大盘系数%:'+NUMTOSTRN(zzz,2)+' '),COLORRED,ALIGN2;
       DRAWTEXT(TJTS and ZSTB>=C ,100,'弱于大盘系数%:'+NUMTOSTRN(xxx,2)+' '),COLORCYAN,ALIGN2;
       {DRAWTEXT(TJTS and yyy,110,'量能统计:历史天量'+' '),COLORMAGENTA,ALIGN2;}
       
       {趋势比重提示}
       DQDB:=LLV(L,4);
       CQDB:=LLV(L,19);
       DQGD:=HHV(H,4);
       CQGD:=HHV(H,19);
       STAR1:=IF((DQDB-CQDB)>(CQGD-DQGD),1,0);
       {大盘相关提示}
       TS0:=BARSSINCE(C);
       TS1:=BARSLAST(BARSSINCE(BACKSET(BARSTATUS=2,60+1))=0);
       TS:=IF(TS0<60,TS0,TS1);
       BL:=REF(IndexC/C,TS);
       FC:=C*BL/BL;
       FIndexC:=IndexC/BL;
       STAR2:=IF(FIndexC< C,1,0);
       {资金多空提示}
       ZLCM:=EMA(WINNER(CLOSE)*70,3);
       SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
       ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
       ZZLJJ:=EMA(ZZLKP,89);
       STAR3:=IF(ZZLKP>ZZLJJ,1,0);
       {风险临界提示}
       RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
       K1:=SMA(RSV,10,1);
       D1:=SMA(K1,5,1);
       KK:=INTPART(K1);
       DD:=INTPART(D1);
       TFXXS:=KK+DD;
       TGLXS:=(TFXXS-REF(TFXXS,1))*10;
       STAR4:=IF(TGLXS>0,1,0);
       STAR5:=IF(TGLXS=0 AND REF(TGLXS,1)>=0,1,0);
       {资金仓位管理:如果大盘和本股均出现20日和5日线金叉,则100%持仓;若本股金叉、大盘死叉,舱位20%;若大盘金叉本股死叉,持舱50%;若都不是金叉,微仓娱乐1%}
       V1:=MA(CLOSE,5);
       V2:=MA(CLOSE,20);
       V3:=IF(V2>V1,V1,V2);
       ZSV1:=MA(INDEXC,5);
       ZSV2:=MA(INDEXC,20);
       ZSV3:=IF(ZSV2>ZSV1,ZSV1,ZSV2);
       DRAWTEXT(TJTS and V2=V3 AND ZSV2=ZSV3,128,'资金仓位管理:100%满仓'+' '),LINETHICK3,COLORRED,ALIGN2;
       DRAWTEXT(TJTS and V2=V3 AND ZSV2<>ZSV3,128,'资金仓位管理:20%小仓'+' '),LINETHICK3,COLORMAGENTA,ALIGN2;
       DRAWTEXT(TJTS and V2<>V3 AND ZSV2=ZSV3,128,'资金仓位管理:50%半仓'+' '),LINETHICK3,COLORCYAN,ALIGN2;
       DRAWTEXT(TJTS and V2<>V3 AND ZSV2<>ZSV3,128,'资金仓位管理:1%微仓'+' '),LINETHICK3,COLORGREEN,ALIGN2;
 赞 (0)
 浏览 (10142)
 评论 (40)
fangxi1230 2012-05-06 13:09:01发布主贴
请各位高手帮忙编个预警
【摘要】要求如下:
       [淘股吧]
       1.前期20天内上涨20%以上的股票
       2.下跌中股价再下跌5%,就会于通道3和通道4相交相连,在没相交前跳出预警
       希望能提供预警的旁边注解。以后自己能进行天数及涨幅简单修改。
       N=106 M=16
       AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
       通道1:AA*N/100,LINETHICK2;
       通道2:AA*(200-N)/100,LINETHICK2;
       CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
       DD:=DMA(CLOSE,CC);
       通道3:(1+M/100)*DD,LINETHICK2;
       通道4:(1-M/100)*DD,LINETHICK2;
 赞 (0)
 浏览 (944)
 评论 (0)
swordsky 2011-01-20 14:28:37发布主贴
盘“”阴线
【摘要】大智慧的最终秘诀,三十六计最后一招,就是打不过,------就跑
 赞 (0)
 浏览 (896)
 评论 (1)
花落若水 2011-02-23 13:41:06发布主贴
601519 
【摘要】以建仓大智慧,敬请关注。
 赞 (0)
 浏览 (942)
 评论 (2)
除夕不放假 2014-06-12 16:13:16发布主贴
【摘要】所谓贵金属投资行业大家都懂的,业内都这么玩,大智慧本身没有出格,
       
       问题是事情曝光以后,公司的处理方式,
       
       直接拍拍屁股走人? 
       
       大智慧一点不智慧,为了区区几个亿,愚蠢的处理方式,丢掉了整个企业的未来!
 赞 (0)
 浏览 (884)
 评论 (0)
聪聪 2009-05-26 11:40:20发布主贴
谁有
【摘要】哪位好心人帮我看看600562前面的大单有几手?我早上挂着,想撤单。
 赞 (0)
 浏览 (1214)
 评论 (3)
zhangyijie 2010-08-04 15:03:24发布主贴
请懂电脑的网友帮忙编写个的选
【摘要】电脑系统坏了重装了一遍,原先没注意到大智慧软件竟然装在了C盘,虽然重装了软件但一些个人设置却没了。
       想请懂电脑的网友帮忙编写个大智慧的选股公式,公式的内容就是以前看张卫星写的“一阳穿三线”的形态,即当天日K线上穿60天、120天、250天三根中长期均线,可以收盘时站上也可以仅盘中碰到收盘长上影。这个公式的原理其实就是某个股票某天突然走强上穿这三根长期均线,根据我过去的统计这个股票后期中线走好的概率不低于80..
 赞 (0)
 浏览 (1233)
 评论 (3)
散户割肉 2010-06-12 10:43:44发布主贴
求助选2
【摘要】     统计2007年8月以来,5天涨幅有超过35%的股,有人给个公式吗,谢谢
 赞 (0)
 浏览 (1182)
 评论 (4)
刷新 <
>
 到  页 
跳转
大智慧股票公式大全栏目简介
淘股吧大智慧股票公式大全列表栏目,每天为您提供海量丰富的大智慧股票公式大全文章资讯内容,大智慧股票公式大全相关话题讨论,大智慧股票公式大全相关概念股票及大智慧股票公式大全相关炒股用户信息服务,欢迎广大股民积极参与大智慧股票公式大全话题讨论。
大智慧股票公式大全相关搜索
炒股着市盈力吗   炒股用什么大数据分析   自己炒股好还是基金经理炒股好   代人炒股提成需要缴税吗   炒股公式真的有用吗   炒股成功的人比例   多个炒股亏钱的例子   学习炒股知识的软件   代客炒股 结算   三亚学炒股的地方   兵棋推演 炒股   基金经理亲属炒股   证券分析师老婆可以炒股吗   证券分析师配偶炒股   证券分析师不能炒股吗   华泰炒股Java小内存   炒股亏损 共同债务   线条特长炒股   十三日均线炒股经典   测试炒股天赋   初次炒股投入多少为宜   qq拉你炒股先赚钱   四川马驰炒股法   我是学生炒股输了10多万   金星说不买房不炒股是那一期   炒股票跌了怎么抛出去   炒股输了 夫妻离婚   他妈拿结婚的钱炒股   老公炒股把生孩子钱输光   林采宜 卖房炒股  
大智慧股票公式大全相关股票
大智慧股票公式大全相关用户
小散大智慧   大富翁大智慧   大格局大智慧   zm大智慧   大智慧365   大智大慧   大智慧   大智慧171   大智慧0733   大智慧520   CB大智慧   大智慧nb   大国智慧   大智慧1978   大智慧3737   股票图公式   大智大智   大大慧   大智大   股智慧   智慧股   大慧   股票代码大全   股票知识大全   大全   刘牛大智慧   小我大智慧   大宋的智慧   大智   出租大智慧