当前位置:首页>淘股论坛
到 页  
末页下一页上一页首页1/1页

超级DDX指标 机构 大户 散户买卖公式

淘股吧原创: 狙击手8号   2014-04-17 08:16 只看楼主(-1)   浏览/回复2803/2
       V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
[淘股吧]
HY1:=REF(EMA(V1,3),1);
多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1;
操盘4:STICK LINE (多空趋势 =0 AND 多空趋势 =REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORRED;
减仓4:STICKLINE(多空趋势 =0 AND 多空趋势 REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0), COLORRED;
反弹4:STICKLINE(多空趋势 0 AND 多空趋势 =REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空趋势 0 AND 多空趋势 REF(多空趋势,1),6.5,6.5+多空趋势,1.5,0),COLORGREEN;
DRAWTEXT(ISLA STBA R=1,IF(多空趋势 =0,6,6.3),‘ 多空‘),COLORWHITE;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORM AGEN TA,NODRAW;
大户能量:(大户-均量)COLORYELLOW,NODRAW;
中户能量:(中户-均量)CO LORL IBLUE,NODRAW;
散户能量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力能量 =0 AND 主力能量 =REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORYELLOW;
减仓:STICKLINE(主力能量 =0 AND 主力能量 REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORRED;
反弹:STICKLINE(主力能量 0 AND 主力能量 =REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力能量 0 AND 主力能量 REF(主力能量,1),4.5,4.5+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量 =0,4.2,4.8),‘ 机构‘),COLORMA GENT A;
操盘1:STICKLINE(大户能量 =0 AND 大户能量 =REF(大户能量,1),3,3+大户能量,1.5,0),COLORWHITE;
减仓1:STICKLINE(大户能量 =0 AND 大户能量 REF(大户能量,1),3,3+大户能量,1.5,0),COLORRED;
反弹1:STICKLINE(大户能量 0 AND 大户能量 =REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN;
寻底1:STICKLINE(大户能量 0 AND 大户能量 REF(大户能量,1),3,3+大户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大户能量 =0,2.7,3.3),‘ 大户‘),COLORYELLOW;
操盘2:STICKLINE(中户能量 =0 AND 中户能量 =REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED;
减仓2:STICKLINE(中户能量 =0 AND 中户能量 REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORRED;
反弹2:STICKLINE(中户能量 0 AND 中户能量 =REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN;
寻底2:STICKLINE(中户能量 0 AND 中户能量 REF(中户能量,1),1.5,1.5+中户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中户能量 =0,1.2,1.8),‘ 中户‘),COLORLIBLUE;
操盘3:STICKLINE(散户能量 =0 AND 散户能量 =REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
减仓3:STICKLINE(散户能量 =0 AND 散户能量 REF(散户能量,1),0,散户能量,1.5,0),COLORRED;
反弹3:STICKLINE(散户能量 0 AND 散户能量 =REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
寻底3:STICKLINE(散户能量 0 AND 散户能量 REF(散户能量,1),0,散户能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散户能量 =0,-0.3,0.3),‘ 散户‘),COLORBLUE;
JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));
ZLCJ:=JZ*ABS(主力能量);
DHCJ:=JZ*ABS(大户能量);
ZHCJ:=JZ*ABS(中户能量);
SHCJ:=JZ*ABS(散户能量);
机构量:ZLCJ,COLORMAGENTA,NODRAW;
大户量:DHCJ,COLORYELLOW,NODRAW;
中户量:ZHCJ,COLORLIBLUE,NODRAW;
散户量:SHCJ,COLORBLUE,NODRAW;

相关股票: AGEN   GENT   LINE   LORL   STBA  

关联标签:

相关报告:

【 淘股吧原创: sutk1234   2014-04-17 09:12只看该作者(-1)】

        这个放同花顺里面编译不过哦

[ 沙发 ]
@Ta
【 淘股吧原创: gamewin   2014-04-17 09:20只看该作者(-1)】

        主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);

所谓主力,散户等,用换手率简单移动平均就得到了,
这是什么超级,高端,先进的理论?

[ 板凳 ]
@Ta
到 页  
末页下一页上一页首页1/1页
还有更多精彩跟帖请用笔名 登录 浏览
快速 注册 或其他方式登录:
微信订阅
收起
查看对话  (12)
相关文章
查看更多
提示
确定要删除该回复吗?
同时将此用户拉入黑名单
取消提交